Po wymianie zasilacza na lepszy komp dalej nie wstaje


(Sanczopan) #1

Mój sprzęt to :

Procek: AMD Athlon XP, 2075 MHz (12.5 x 166)

Płyta główna : MSI KT4AV (MS-6712) (6 PCI, 1 AGP, 3 DIMM, Audio)

pamięć : 768 DDR SD RAM PC3200 (200 MHz)( 512 Kingston, 256 Nanya)

Grafika: NVIDIA GeForce 6200 (128 MB)

HDD: SAMSUNG SP0802N (80 GB, 7200 RPM, Ultra-ATA/133)

Napęd: ASUS CD-S520/A (52x CD-ROM)

+do tego jakiś 230V zasilacz

Mój problem polega na tym iż jakiś czas temu spalił mi sie procek Barton 2500, co było raczej spowodowane śmiercią boxowego wentylatora. Kupiłem wentylator Pentagram Freezone QC-80 Cu oraz Bartona 2600.

Problem pojawił sie gdy chciałem ustawić na nominalna wartość procka 12,5 x 166, jednak komp nie wstaje.

Po waszych radach kupiłem zasilacz:

Silver Power SP-400P1B PSF

jednak komp dalej nie wstaje na 12,5 x 166 co prawda włącza sie ale po chwili res i tak w koło, a gdy ustawiam fsb na 133 to wstaje normalnie jednak co chwilę wyskakują błędy np podczas przeglądania stron www, lub też gdy załączam jakąś grę np Cod.

W czym teraz tkwi problem?

z góry dziękuję :slight_smile: pozdrawiam.


(Poniaatowski) #2

Ustaw wszystko na tak jak było( ustawienia fabryczne ). Zobacz czy wtedy Ci pójdzie... Może coś pika ?

Może podasz jaki błąd Ci wyskakuje...


(Sanczopan) #3

przy ustawieniach fabrycznych dalej tak samo, natomiast co do błędu to pisze: system windows wykonał nieprawidłową opecacje i np firefox zostanie zamkniety" teg typu bledy mi wyskakują w zależności z czym w danej chwili pracuję.


(Poniaatowski) #4

Podaj log, może jakiegoś syfa masz...?

Przeczyść też komputer CCleaner i Spybot...


(Cosik Ktosik) #5

Barton 2600 nie ma mnożnika 12.5 tylko 11.5. Jeżeli Masz 12.5 to jest to Barton 2800, ale to szczegół :slight_smile:

On musi ruszyć na FSB166.

Czy Masz zaktualizowany BIOS na tej płycie?

Sprawdź to potem jeszcze raz:

Pozostaw tylko pamięć 512 MB w gnieździe obok procesora. Na 100% jest ona PC3200?

Nad baterią (po lewej stronie 3 od dołu gniazda, a od drugiego PCI) jest zworka do resetowania CMOSu. Wyzeruj go jeszcze raz. Przełóż zworkę z pozycji 1-2 na 2-3. Przełóż ją na poprzednią pozycję. Rób to przy wyłączonym z sieci komputerze.

Po uruchomieniu komputera, wejdź do BIOSU i załaduj ustawienia default (przy performance komp może być niestabilny).

W oknie Advanced Chipset Features | DRAM Timing Control sprawdź z jaką częstotliwością chodzi pamięć.

W oknie Freqency/Voltage Control spróbuj ustawić CPU FSB Clock na 166MHz.

Zapisz i restartuj. Czy chodzi? Jeżeli nie to ładuj ustawienia performance.

Jeżeli nadal nic, to spróbuj wgrać jeszcze raz BIOS, nawet jak jest najnowszy.

Może to nie jest Bartek 2800 i nie ma szyny 166?


(Sanczopan) #6

Jest to barton 2600 gdyż sprawdzałem to na procku.

Zaaktualizowanego biosku nie mam bo dokładnie nie wiem jak to zrobić.

Pamięć jest na 100% PC3200, resa zworką robiłem.

Nie wiem z jaką częstotliwością chodzi pamięć gdyż wszystkie ustawienia w DRAM Timing Control mam ustawione na Auto.

A więc co doradzacie żebym zrobił na początek?

W dniu 20.05.2008 , o godzinie 22:48 został dopisany post przez kaloryfer

nikt nie pomoże?

W dniu 23.05.2008 , o godzinie 14:09 został dopisany post przez kaloryfer

dalej nikt nic nie wie?


(Darth ReX) #7

Szukaj tutaj biosu.