Po zainstalowaniu sp2 nie widzi grafiki


(olo320i) #1

hejka..

zrobiłem dzisiaj formata i na czysty system zainstalowałem sp2 po wszystkim jeszcze jakieś tam aktualizacje po tym wszystkim nie moge zainstalować sterowników od grafiki w sumie stery się zainstalowały ale system ich nie rozpoznał mam grafe ati radeona hd 2600 pobrałem najnowsze stery ze strony producenta ale wciąż to samo menadżer urządzeń widzi grafe jako standardową karte vga i obraz jest do bani.

ktoś sie spotkał z czyms takim ??

z góry dzieks za jaką kolwiek pomoc bo mnie juz cholera jasna bierze tyle czasu spędziłem przy tym i na końcu kaszana


(Jacek Bydgoszcz) #2

Rozpakuj sterowniki i zainstaluj je ręcznie poprzez Menedżer urządzeń.Napisz jeszcze jaką wersję sterowników instalujesz

(tylko nie pisz,że najnowszą :P).


(Mihau X64) #3

Rozumiem, że sterowniki instalowałeś na komputerze tym z podpisu.. Czy przerobiłeś sterowniki na wersje Mobility?

Bo ja niemialem tego problemu. Mam CCC w wersji 9.5


(olo320i) #4

DZIĘKI DZIĘKI DZIĘKI.... udało się tak jak napisał HEVET rozpakowane już były tylko wskazałem w menagierze urządzeń ręcznie ale i tak system sie burzył że to może spowodować konflikty, nie wiem dlaczego ??


(Mihau X64) #5

Zawsze możesz sprawdzić metode trochę z innej beczki. Może ona podziała :wink:

Opis dotyczy sterowników pod wersja Windows Vista X86 oraz X64 a więc:

1.) Ściagasz pliki w zależności od wersji systemu:

2.) Rozpakowujesz plik tam gdzie program chce albo tam gdzie ty chcesz :stuck_out_tongue: (abyś potem znalazł)

3.) Wchodzisz na strone Microsoft'u i ściągasz XML Core Services 4.0 - [5,4MB]

4.) Instalujesz XML Core Services 4.0

5.) Ściagasz program HD Modder - [1,7MB]

6.) Instalujesz HD Modder i włączasz go..

7.) W głównym oknie programu podajesz ścieszke do katalogu gdzie rozpakowałeś sterowniki (punkt 1)

8.) Wciskasz modyfikuj i czekasz cierpliwie aż skończy (jakieś 15-40 sek) i tyle sterowniki gotowe do instalacji..


(olo320i) #6

spróbuje tej metody jak wróce z urlopu.. a że tak spytam to jaki masz wynik indeksu wydajności systemu windows ?? dla grafika i grafika w grach ??


(Mihau X64) #7

4.6 - Index Visty

4.7 - Procesor

5.9 - Ram

4.7 - Grafika (aero)

4.8 - Grafika w grach

4.6 - Dysk


(olo320i) #8

u mnie indeks visty 4.7

procesor 4.9

pamięć ram 4.8

grafika 4.7

grafika w grach 4.9

dysk twardy 5.8

zastanawia mnie dlaczego u mnie pamięć ram ma taką słabą ocenę ??


(Mihau X64) #9

Podejrzewam, że to z powodu tego iż mój laptop jest oparty na AMD a twój na Intel'u.. Z tąd zapewne te różnice..