Po zaktualizowaniu, LibreOffice nie uruchamia się


(hatezit) #1

Witam,
Po odinstalowaniu starszej wersji LO i po ponownej instalacji najnowszej wersji, pojawia się okienko LibreOffice, idzie do połowy pasek i koniec.
Deinstalowałem przez Revo, czyściłem pliki w profilu (ukryte ikony) jak i usunąłem plik w program files.
To jest w systemie XP. Wiem, że LO ma tryb awaryjny i wystarczy wejść w pomoc, ale i to nie działa. Dlatego odinstalowałem już, bo nie ma sensu trzymać niedziałający pakiet. Choć wolałbym mieć, ale jak nie działa, to co pominąłem?
Jeszcze raz napiszę co robiłem:

  1. Odinstalowałem stary program przez revo,
  2. Wyczściłem ccleanerem rejestr, też skasowałem plik LibreOffice, który był w program files,
  3. Usunąłem z ukrytych plików też LibreOffice,
  4. Zainstalowałem nową wersję i nie działa!

(Kurp55) #2

Może program antywirusowy ( jeżeli używasz ) blokuje instalację. Plik instalacyjny mógł się też pobrać z błędem.
Pobierz z tej strony https://pl.libreoffice.org/pobieranie/


(krystian3w) #3

https://portableapps.com/apps/office/libreoffice_portable - sprawdź czy taka wersja się uruchomi.

W menadżerze zadań zobacz czy masz procesy:

  • soffice.exe
  • soffice.bin

i koniecznie wersje z stabilniejszą 5.3.6, nie fresh.


(hatezit) #4

Ja instalke brałem z dobreprogramy przez bezpośrednie linki. A procesów o które napisałeś, to nie mam. Dodam, że okno ładowania zamyka się, gdy pisze synchronizacja rozszerzeń a przez deinstalacją LO ustawiłem w starszej wersji włączenie wstążki i być może przez to nie działa. A antywirus nie blokuje mi pobierania.

Wersja portable działa i chciałem zainstalowć rozszerzenie, aby ustawić na język polski. Mam zainstalowaną javę a mimo to jest taki błąd:
LO portable