Po zmianie procesora gry się wyłączają


(Hadrianos) #1

Temperatura około 61 w stresie. Pograłem z 10min i sprawdziłem temperaturę.


(sadaj72) #2

A zasilacz ma wystarczającą moc?

Temperatury masz dość wysokie, upewnij się że nic nie blokuje przepływu powietrza (np. wnęka biurka, ściana itd.).


(bart86) #3

jak sprawdzasz temperaturę w stresie?

resetowałeś bios po włożeniu nowego procesora ?


(Hadrianos) #4

Przywróciłem ustawienia fabryczne biosu w biosie. Wyjąć baterie?

Zasilacz:

Tacens Radix V-450

No jak grałem to grę minimalizowałem mając włączony program do mierzenia temperatur i sprawdzałem.


(bart86) #5

tak temperatury nie sprawdzisz polecam program OCCT program wykorzystuje sprzęt na 100% i pokazuje temperatury w stresie


(Hadrianos) #6

A wiadomo czym może być spowodowany mój problem? Wyjmować baterię biosu? Bardzo szybko mi ta temperatura skacze. Włączam PC to jest 40 po 5min 50 i siedzi na niej.

Test programem zrobię jutro.

Dodane

OCCT

Jest ustawione na 1H

Po 1min mi się zatrzymuje z takim dziwnym dźwiękiem i wyskakuje error.

http://imageshack.us/photo/my-images/28/jzs3.png/

W tym OCCT wyskakuje mi error i piszę "ERROR DETECTED ON CORe #1

Założyłem też dodatkowy wiatraczek lecz temperatura jest mniejsza o 5 stopni.

Podczas tej minuty testowania procka w 100% temperatura wynosi 55 1rdzeń, a 2 57.

Tak: Tata ma takiego samego kompa jak tylko tylko, że tam jest Athlon 64 x2 5000+

Jego procesor w OCCT osiaga 87stopni !!

Co może być problemem? Proszę o pomoc.

___________________________________________________________________________________________

Proszę korzystać z opcji Edytuj, zamiast pisać post pod postem.

Pozdrawiam,

Dimatheus


(bart86) #7

wykres który dąłeś obrazuje użycie procesora

OCCT wywala błąd dopiero po przekroczeniu 80 stopni przy 57 by działał dalej no chyba że na danym rdzeniu zaczęły wyskakiwać błędy

czekam na odpowiedni wykres albo wrzuć wszystkie

wyczytałem w internecie że maksymalna temperatura dla twojego procesora to 63 stopnie


(Hadrianos) #8

http://imageshack.us/photo/my-images/132/a71n.png/

 

Pasta na procesorze to: Titan Nano Grease


(bart86) #9

sprawdź też kartę graficzną też w OCCT


(Hadrianos) #10

No grafika w tym teście 3D ma cały czas około 88fpsów. Grafa jest sprawna na 100%. Z poprzednim prockiem działała bez zarzutów przez 2 miechy.

 

Pisałem do jakiegoś gościa, który mi kiedyś pomagał troszkę z kompem i napisał mi, że procesor może być walnięty. Tzn może mieć coś w środku zepsutego czy coś. Wtedy to by się raczej komp nie włączył, nie? 

 

Procesor nie ma ani 1 ryski, jest w idealnym stanie. Sprzedawca mnie zapewnia, że jest sprawny w 100% jak do niego pisałem.

 

Ja już nie wiem, kupiłem go żeby sobie w święta pograć a tu co…

Dodane

Już gra chodzi godzine więc raczej działa.

Obniżyłem w biosie częstotliwość z 3,1 na 3,0.

Po 1godzinie i 30min gra się wyłączyła.

Wynika z tego, że albo 3Ghz na moją płyte to zadużo, albo musi zostać puszczone większe napięcie na procka, albo przez obniżenie procek się mniej grzeje i muszę zmienić chłodzenie.

Co o tym myślicie?


(adamok) #11

Trochę to dziwne się wydaje.

Sprawdź płytę główną czy nie ma popuchniętych kondensatorów.

Być może sekcja zasilania się przegrzewa i dochodzi do restartu.

Być może procesor jest w jakiś sposób uszkodzony.


(JNJN) #12

Program Core Temp i wrzuć go do paska i pograj z 10 minut w wymagającą grę i wrzuć tu screen z programu.

 

Może to faktycznie uszkodzony CPU lub zasilacz.

 

Jak robiłeś reset biosu baterią musiałeś ustawiać ponownie datę i godzinę - odpisz.

 

Nagraj na CD,test i wrzuć screen z programu po jednym przebiegu.

 

Instrukcja obsługi programu Memtest86+ - Sprawdzanie pamięci RAM : Hotfix - Portal komputerowy, aktualności, porady


(sadaj72) #13

Dobrze by było gdybyś testy robił za pomocą przeznaczonego do tego oprogramowania jak np. occt.

Część gier jest dość niestabilna.


(Hadrianos) #14

OCCT test chodził 20min i wszystko Ok.

W tym programie największa temperatura po 1h gry w Gta 4 na wysokich to 62°. Zdjęcia puki co nie mogę wstawić.

Zasilacz jest na 100% dobry. Sprawdzałem też na innym zasilaczu 500W dobrej firmy jak co.

Mój zasilacz to: Tacens Radix V-450

Właśnie brat grał sobie w jakąs strzelanke i mu się nie wyłączyła przez 2godziny 30minut, a mi Tomb Raider po 1godzinie 30minutach się wyłącza. Co dziwne zawsze po takim czasie.

Może to dlatego, że się grzeje procek w Tomb Raiderze? (ustawienia na full) bo ta jego gra to procka wykorzystuje emm w jakiś 60/70%, a u mnie to chyba na maxa i więcej próbuje wycisnąć.

W biosie ustawienia przywróciłem poprzez wyciągnięcie baterii na 30minut. Musiałem ustawiać date i godzine od nowa.

Dodane

Dobra.

W Tomb Raiderze wywalanie było spowodowane błędem gry.

Na częstotliwości 3,0Ghz wszystko działa. Nie wyłącza się ani nic. Dlaczego na częstotliwości 3,1Ghz już tak nie jest? Różnica 3% w wydajności, ale zawsze lepiej mieć to więcej.

___________________________________________________________________________________________

Proszę korzystać z opcji Edytuj, zamiast pisać post pod postem.

Pozdrawiam,

Dimatheus

Dobra.

W Tomb Raiderze wywalanie było spowodowane błędem gry.

Na częstotliwości 3,0Ghz wszystko działa. Nie wyłącza się ani nic. Dlaczego na częstotliwości 3,1Ghz już tak nie jest? Różnica 3% w wydajności, ale zawsze lepiej mieć to więcej.

Proszę korzystać z opcji Edytuj , zamiast pisać post pod postem.

rgabrysiak