Po zmianie zasilacza komputer nie wykrywa dysku


(Globo3) #1

Witam.

Mamy z kolegą ogromny problem po wymianie zasilacza. Mianowicie jeszcze przed wymianą komputer uruchamiał się ponownie się po kilku minutach. Został więc wymieniony zasilacz na Chieftec 450W. Teraz wszystko chodzi, ale komputer dysk twardy wykrywa jako napęd CD/DVD. Próbowałem już zamieniać porty SATA, ale nic to nie dało. Dodam tylko, że dysk to Samsung 250GB. Komputer nie jest mój - z nim bym sobie poradził.


(adam749) #2

Spróbuj odinstalować ten "napęd" w menedżerze urządzeń i zainstalować od nowa.


(Globo3) #3

Chodzi o to, iż nie może uruchomić się Windows, ponieważ jest to jedyny dysk w tym komputerze. Jest tylko napis po angielsku, który w przetłumaczeniu na polski brzmi mniej więcej tak: Nie wykryto dysku twardego. Wejdź do Biosu i sprawdź ustawienia.


(adam749) #4

Podczas włączania kompa naciśnij F12 (na dole powinno pisać boot (F12) lub coś podobnego i wybierz żeby bootował z dysku. Wejdź jeszcze w BIOS i w tą 1 pozycje i sprawdź czy tam jest ten dysk.


(Globo3) #5

Dzięki za odpowiedź. Sprawdzę jutro, ponieważ nie mam dostępu do tego komputera. A jeśli coś to pomoże, to mówię że Dysk jest wykrywany jako "Adapi CD/DVD". A jeśli to nie pomoże, to co robić dalej?

Gdyby ktoś miał wątpliwości system jest legalny - kupiony miesiąc temu.

W dniu 24.06.2008 , o godzinie 19:48 został dopisany post przez Mario115

Problem jest już rozwiązany. Po przejściu testu w specjalistycznym zakładzie fachowcy stwierdzili, że dysk umarł sad.gif

Dzięki za pomoc i zainteresowanie.