"pobrane.crdownload" i google chrome


(lieft) #1

Po wpisaniu w pasek google chrome "dell.co.uk" nie otwiera mi się strona della, lecz natychmiast zaczyna się ściągać plik o nazwie: "pobrane.crdownload". Co to ma być? O co chodzi? Może ktoś wie? Czy u Was też tak się dzieje w tej przeglądarce, gdy wpisujecie tą stronę?

Może dell postanowił zablokować google i preferować tylko IE? Bo w IE strona dell.co.uk otwiera się bez problemu.

Zobaczcie proszę, jak macie u siebie.


(Bander zwierz) #2

U mnie bez problemu: Opera i Chrome w Windows XP:

fa968_MWSnap066.png


(lieft) #3

chm....to nie wiem co się mogło stać. Czy ktoś może pomóc? Reinstalacja google chrome?


(Heisback) #4

Również bez problemu: chrome i firefox 6 w XP


(Walker15130) #5

Może chrome nie poznaje formatu strony i pobiera ją? (crdownload to rozszerzenie nie pobranych do końca plików - każdy pobierany plik ma nazwę plik.crdownload i po ukończeniu dostaje właściwą).

U mnie w Chromium działa, reinstall przeglądarki nic nie daje?


(lieft) #6

wiesz, to dziwne, jakaś magia :smiley: po zastanowieniu zresetowałem domyślne ustawienia programów i co prawda tak się już nie dzieje, ale strona zamiast się otwierać na angielskiej, otwiera się na polskiej .... normalnie jaja.

Ale przynajmniej się już nic nie ściąga po wpisaniu adresu....

Nie zrozumiałem tego, co piszesz, jak przeglądarka mogła pobierać i co? po wpisaniu do paska adresu portalu?

No ale problem połowicznie się choć rozwiązał.


(Drobok) #7

Wg mnie to raczej wina jakiegoś akceleratora pobierania zintegrowanego z chrome niż samej przeglądarki :stuck_out_tongue:


(lieft) #8

nałożyłem nową instalację chrome na starą i jest to samo, obrazek poniżej ...

Generalnie korzystam teraz z Internet Download Manager....sugerujesz, żeby go np usunąć? Tylko, że to nie ściaga się akurat tym programem tylko poprzez przeglądarkę normalnie, jak na obrazku.

Po edycji:

usunąłem trialową wersję Internet download manager i jest po sprawie, dziękuję za sugestię, bo nie wiem, czy bym na to wpadł.