Poczta wp - alert bezpieczeństwa przy logowaniu


(system) #1

Witam.

Założyłem sobie dziś emaila na wp w wersji pro.

Przy logowaniu mam taki komunikat:

gallery/image.php?album_id=20&image_id=3555

Używam Firefox 3.6.13

Jest się czym martwić?


(stalesz) #2

Spróbuj na Internet Explorerze 8,w razie problemów skontaktuj się z adminem poczty.


(system) #3

na IE8 jak sie loguje to jest ok, dopiero później jak kliknę "nowe" "kosz" itp. to wyskakuje taki komunikat:

gallery/image.php?album_id=20&image_id=3556

Posiadam też zwykłe konto na wp tzn. nie premium i tam wszystko jest ok.

Konto premium działa cały czas na SSL ale żeby takie błędy były?


(stalesz) #4

Na IE8 jest ok.Kliknij Tak.


(Tomek Matz) #5

Pierwszy komunikat błędu sugeruje, że mają niewłaściwy adres serwera wpisany w certyfikacie bezpieczeństwa. Są trzy główne elementy, które decydują o tym, czy dany certyfikat bezpieczeństwa jest prawidłowy. Jednym z nich jest właśnie nazwa serwera, który z niego korzysta. Generalnie szyfrowanie będzie działać, więc niby możesz zignorować ten błąd. No ale na koncie premium takie błędy nie powinny się pojawiać.

Co do drugiego komunikatu to już gorsza sprawa. Tutaj koniecznie musisz to zgłosić. Generalnie jest tak, że to co wyświetla Ci się w przeglądarce to może być zlepek kilku różnych stron (kilku różnych plików php/html/aspx/itp.). Najwyraźniej jedna z nich (bądź kilka) przesyłana jest w postaci niezaszyfrowanej.


(system) #6

Napisałem dziś do pomocy technicznej. Jak odpiszą dam znać.


(Tomek Matz) #7

I bardzo dobrze. Sam jestem ciekaw co Ci odpiszą.