Pod XP sprzęt zamiast się wyłączać to się restartuje


(Jasiu179) #1

Nie mam pojęcia co jest grane już kilka razy się z tym spotkałem.

Po reinstalacji jest ok. ale nie mogę przecież cały czas p****** (zmienono Krogulec) się z tym bo z****** (zmienono Krogulec) można dostać.

Jeżeli ktoś wie proszę o pomoc! Pozdrowiena! !!


(Krogulec) #2
  1. Na pewno jak dajesz "zamknij system" to wtedy Ci się restaruje czy samoczynnie (np. wyskakuj jakieś okienko)?

  2. Piszesz, że po reinstalacji jest OK - w takim razie po jakim czasie problem zaczyna się pojawiać?


(Morgenowsky) #3

TRzeba było napisać problem nie tylko w temacie, ale też w treści, bo dla tych ciemnych może to być niezrozumiałe :smiley:

P.S - ja oczywiście wiem o co chodzi, ale podaj więcej szczegółow.


(system) #4

Dla 'tych ciemnych'? Kogo miałeś na myśli tak pisząc?

W ten sposób chciałeś pokazać, że Ty nie jesteś ciemny?

Może piszmy bez takich podtekstów.


(Jasiu179) #5

Dzięki za szybką reakcję zgodnie z waszymi oczekiwaniami opisuję problem dokładniej.

A więc: zamykam system poprzez start lub alt+F4 i zamknij, a komputer reaguje dokładnie tak jak bym nacisnął uruchom ponownie. Po reinstalce powtórka następuje mniej więcej po tygodniu. Próbowałem zaznaczyć w windowsie by w razie błędu się nie restartował, efektem tego było to że po zamknięciu sys. pojawiła się jakaś niebieska strona na której było napisane od cholerki różnych rzeczy między innymi że posiadam jakieś problemy ze sterownikiem ekranu. Mam kartę graficzną GeForce2 MX400 64MB. Monitor Fhilips 107T5. Nie wiem czy to ma jakiekolwiek znaczenie ale piszę na wszelki wypadek. Przy zamykaniu sys. nie pokazuje się nic. Zamyka się tak jak powinien i nie ma żadnego problemu, ukazuje się napis wylogowywanie itp. Jednym słowem wszystko wygląda normalnie.

Z góry dzięki za rady POZDROWIENIA! !!


(Atanazy Bazakbal) #6

Wykluczajac, na razie, powazniejsze problemy, blad moze powodowac zle dzialajace urzadzenie lub jego sterownik (nie zawsze najnowszy jest najlepszym) - (mialem taki wypadek, iz po instalacji nowszych sterownikow karta graf. dzialala gorzej) potwierdzac to moze, iz ponowna instalacja nie przynosi generalnie poprawy. Zobacz w Narzedzia admin. - Podglad zdarzen - Dziennik systemu - sa tam wymienione bledy z ich drobnym opisem. Zobacz tez w Menedzer urzadzen czy jakies urz. lub ster. nie dziala poprawnie, jesli tak, to skorzystaj z Narzedzi rozwiazywania problemow lub ze zmiany sterownikow.

Jesli te czynnosci nie pomoga, to odsylam tu: http://forum.dobreprogramy.com/viewtopi ... =3252#3252 Pozdrawiam i powodzenia


(bolo6) #7

Spróbuj włączyć zaawansowaną obsługę energi. Powinno pomóc


(system) #8

Jeśli jest napisane, że masz problem ze sterownikami to pewnie go masz. :smiley: Tym bardziej, że jak piszesz system zamyka się prawidłowo.

Warto sprawdzić w Panel sterowania/System/Sprzęt/Menedżer urządzeń i tu Karta graficzna i Monitor. Prawy klik i Właściwości. Dowiesz się czegoś więcej na ich temat.

Jeśli to sterowniki, podaję ci link do sterownika graficznego Nvidii v45.23. U mnie działa bardzo dobrze. Przed jego instalacją odinstaluj poprzednią wersję i restart systemu.

http://download.nvidia.com/Windows/45.2 ... h_whql.exe

Jeszcze nie testowałem najnowszej wersji, jeśli chcesz - link v52.16:

http://download.nvidia.com/Windows/52.1 ... h_whql.exe

Ważniejsze jednak będzie zainstalowanie odpowiedniego sterownika monitora (po sterowniku karty graficznej). Znajdź sterownik na stronach firmowych Philipsa:

http://www.consumer.philips.com/global/ ... ONITORS_CA

musisz tam podać więcej szczegółów monitora (cale, rodzaj, numer katalogowy z plakietki na tyłach monitora - jest to niezbędne do odszukania właściwego pliku).

Pozdrawiam :smiley:


(Jasiu179) #9

Dzięki wszystkim. W końcu pomogło okazało się, że był to sterownik od kamery internetowj po odinstalowaniu wszystko jest OK!