Podczas instalacji nie wczytuje dysków


(Mucha12) #1

Witam wszystkich.

Mam nie maly problem i nie wiem do kogo mam się z nim skierować.

Otóż posiadam laptopa HP i ostatnim razem chciałem zainstalować Windowsa XP..(jego systemowy to Vista)

i probem polega na tym że nie widzi dysków i wywala mnie podczas instalacji..nie mam żadnego systemu teraz na tym laptopie i niewiem jak Sobię mam z tym poradzić a wchodziłem po różnych forach i nic..

jestem zielony do tego tematu więc prosze mi  tłumaczyć krok po kroku

tutaj jakieś dane jakbym mógł pomóc:

 

Processor: intel pentium dual CPU T2390 1.86Ghz 1.87Ghz


#2

 

kamyk1604, proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając opcji EDYTUJ , później Użyj pełnego edytora , popraw tytuł tematu, tak aby mówił konkretnie o problemie. W przypadku zignorowania prośby temat poleci do śmietnika.


(falcon89) #3

Wejdź do biosu, zmień tryb SATA (Mode) na Compatibility lub IDE (może też być Disabled), zapisz ustawienia i spróbuj zainstalować system.


(Mucha12) #4

 znaczy sie bo ja tego nie ogarniam i gdzie mam wejść by zmienić to ?


(bachus) #5

Podaj dokładny model laptopa, to może uda Ci się pomóc... Jak włączasz laptopa, wyświetlają się na krótko komunikaty (że np. wciśnięcie klawisza F12, lub F10, lub Escape pozwala na wejście do ustawień BIOSu - Setup Menu czy coś podobnego). Tam właśnie trzeba zmienić z AHCI na IDE dla dysku (bez tego byś musiał mieć oryginalny dysk dodawany do Twojego laptopa, lub zintegrować sterowniki kontrolera dysku z płytą instalacyjną a z tym sobie raczej nie poradzisz).


(Mucha12) #6

 no to ja mam HP G7000

enable startup message

system informator

startup check

change bot device order

bios setup options

system recorvery i to wszystko 


(falcon89) #7

F10 i przejdź na zakładkę Configuration


(Mucha12) #8

no jestem w zakładce system configuration i jest -language

sata native support i boot options


(falcon89) #9

Jakie opcje masz w 

sata native support

(Mucha12) #10

jest Enable i Disable i zaznaczone na Enable


(falcon89) #11

Wybierz Disable i zapisz ustawienia biosu (na dole ekranu masz podane który klawisz służy do zapisania (Save) ustawień biosu).


(Mucha12) #12

no juz i co dalej


(falcon89) #13

Spróbuj zainstalować system.


(Mucha12) #14

niestety dalej pisze że "instalator nie znalazł żadnych stacji dysków twardych zainstalowanych na tym komputerze " :c


Następnym razem użyj opcji Edytuj zamiast pisać posta pod postem.

Areh


(falcon89) #15

Czy po naciśnięciu F10 potwierdziłeś (Y lub YES) zapisanie ustawień?

 

Sprawdź w biosie jak jest ustawiony Sata native support.


(Mucha12) #16

no tak potwierdziłem żeby zapisał ..już chwileczke zaraz sprawdze

 

 

no to jest ustawiony na disable