Podczas włączania komputera występuje błąd nengine.dll


(Igor19911) #1

Witam,

Podczas włączania komputera (WIn 7 Homme Premmium SP1) występuje błąd

runDLL.jpg

(zdjęcie pożyczyłem od innego użytkownika, u mnie wygląda identycznie)

 

Komputer sam w sobie zaczął działaś trochę wolniej, dużo bardziej się grzeje co objawia się huczeniem wiatraków (to laptop)

Mam NODa32 i on cały czas sypie komunikatami w lokalizacji C:\Users\Igor\AppData\Roaming\newnext.me\nengine.dll    wykryto Win32/NextLive.A potencjalnie niepożądana aplikacja

 

Log OTL http://www.wklej.org/id/1239318/

Extras http://www.wklej.org/id/1239319/

 

Z góry dziękuje za pomoc

 


(Acorus) #2

Odinstaluj ASUS WebStorage,LiveVDO,LiveVDO plugin 1.3.Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

:OTL
FF - prefs.js..browser.search.order.1: "error"
FF - prefs.js..keyword.URL: "error"
[2012-10-29 13:06:24 | 000,172,032 | ---- | M] (LiveVDO.tv) -- C:\Program Files (x86)\mozilla firefox\plugins\npfflivevdoplg.dll
CHR - Extension: LiveVDO.tv plugin = C:\Users\Igor\AppData\Local\Google\Chrome\User Data\Default\Extensions\pbiamblgmkgbcgbcgejjgebalncpmhnp\1.3_0\
O3:64bit: - HKLM\..\Toolbar: (no name) - Locked - No CLSID value found.
O3 - HKLM\..\Toolbar: (no name) - Locked - No CLSID value found.
O4:64bit: - HKLM..\Run: [Setwallpaper] c:\programdata\SetWallpaper.cmd File not found
O4 - HKLM..\Run: [ASUSWebStorage] C:\Program Files (x86)\ASUS\ASUS WebStorage\3.0.84.161\AsusWSPanel.exe (ecareme)
O4 - HKLM..\Run: [mobilegeni daemon] C:\Program Files (x86)\Mobogenie\DaemonProcess.exe File not found
O4 - HKU\S-1-5-21-35545444-4156569414-2453217747-1001..\Run: [NextLive] C:\Users\Igor\AppData\Roaming\newnext.me\nengine.dll ()
O4 - HKU\S-1-5-19..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found
O4 - HKU\S-1-5-20..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found
[2014-01-16 13:37:56 | 000,000,000 | ---D | C] -- C:\AdwCleaner
[2013-12-30 20:11:04 | 000,000,000 | ---D | C] -- C:\Users\Igor\.android
[2013-12-30 20:11:02 | 000,000,000 | ---D | C] -- C:\Users\Igor\AppData\Roaming\newnext.me
[2013-12-30 20:11:01 | 000,000,000 | ---D | C] -- C:\Users\Igor\Documents\Mobogenie
[2013-12-30 20:11:01 | 000,000,000 | ---D | C] -- C:\Users\Igor\AppData\Local\Mobogenie
[2013-12-30 20:11:01 | 000,000,000 | ---D | C] -- C:\Users\Igor\AppData\Local\genienext
[2013-12-30 20:10:12 | 000,000,000 | ---D | C] -- C:\Program Files (x86)\Mobogenie

:Commands
[emptytemp]

Kliknij Wykonaj skrypt.


(Igor19911) #3

LOG z wykonania skrypty http://www.wklej.org/id/1239372/

Zrobiłem też sprzątanie.

Błąd przy starcie już nie wyskakuje, dziękuje za pomoc.