Podczas włączania laptopa uruchamia się bios


(Mardud89) #1

Cześć, podczas korzystania z laptopa wyskoczył mi niebieski ekran z komunikatem “Komputer napotkał problem i zostanie ponownie uruchomiony” czy coś w tym stylu, wiecie o co chodzi :wink: pod spodem był opis błędu ale niestety nie przywiązałem do niego uwagi. Po uruchomieniu ponownym sprzętu ładuje się cały czas bios. Wygląda to tak jakby znikły pliki do ładowania systemu w sekcji “Boot” nic nie ma, a przywrócić ustawień też się nie da, wyskakuje komunikat o braku możliwości znalezienie plików.
Sprzęt mam od około 4 miesięcy Asus VivoBook R702UF Intel i5 8250u niestety nie znalazłem informacji o płycie głównej.


(bachus) #2

Acha. Jak masz jakieś pytania, to wal śmiało :slight_smile:


(Mardud89) #3

Nom chciałbym włączyć system


(marcin20000) #4
  1. sparwdz czy bios widzi dysk/możliwość botowania z dysku, jak tak, to ok, jak nie, to kiepsko;)
    Widzi:
    Restratujesz kilka raz przy ładowaniu, POWINNO wyskoczyć odzyskiwanie windowsa, dajesz żeby się przywrócił i zachował pliki, jak pomaga fajnie, jak nie idz dalej.
  2. Jeżeli NIE WYKRYWA DYSKU lub PRZYWRACANIE WINDOWSA NIE DZIAŁA, to podpinasz do zewnętrznego i sparwdzasz czy widzi dysk i pliki, jak widzi zgrywasz pliki (I STEROWNIKI) a na dysk możesz wgrac od zera nowego windowsa.

Zabawa z naprawami bootloadera jest nieco bardziej skomplikowana, przynajmniej dla mnie;)

PS. Jak dysku nie wykrywa, to dysk padł - kupujesz nowy, stary może cos odzyskasz, ale raczej śmietnik;)

masz drugi komp pod ręką?


(Mardud89) #5

Dziękuje Ci kolego za pomoc prawdopodobnie padł dysk, bo bios wykrywa tylko ten o pojemności 1TB na którym nic praktycznie nie miałem, a dysk SSD na którym był system i reszta nie jest wykrywalny, jeszcze raz dzięki pozdrawiam.