Podkrecanie celerona


(młody15) #1

Witam

Mam celerona 466MHz Mendocino podkreciłem go do 525Mhz FSB z 66 na 75MHz na poczatku czesto sie zawieszal ale po podniesieniu napiecia z 2.0V na 2.1V narazie jest ok. nie wiem czy za bardzo sie nie grzeje bo temperatura utrzymuje sie w granicach 60 stopni przy otwartej obudowie :stuck_out_tongue: jaka jest bezpieczna temperatura dla tego procesora? mam sie martwic tym ze mam 60 stopni? ile jeszcze moge wycisnac z tego procka? :lol:


(JNJN) #2

Za dużo to z niego nie wyciśniesz - jaką płytę masz z FSB 66 do max 83,czy 100.

Temperatura za wysoka - czym niżej tym lepiej:

http://forum.dobreprogramy.pl/viewtopic ... 5&start=15


(Filipsko) #3

A nie Montecito? Ale to szczegół.

:o Mi się wydaje że to trochę za dużo...


(Bażant) #4

To nie troche, ale za dużo ;] Jeszcze przy otwartej obudowie...

Szczeże mowiąć to nie oplaca sie tego kręcić, choć proboj jak pojdzie dym to nie bedzie szkoda :stuck_out_tongue: To celeron, a one niezbyt dobrze sie kręcą :wink:


(McDracullo) #5

Mój stary komputer miał dokładnie taki Procesor. Podkręciłem go do 583 bodajże (Na Abicie BE-6). JEdnak pracowałęm na 525MHz (stabilniej).

60 stopni to jedna zadużo. Zmień chłodzenie procka lub odkręc go. Może nie masz pasty termoprzewodzącej (posmaruj i zaobserwuj so się stanie).

Jeśli to nie pomoże to go odkręć bo nie wróże mu zbyt długiego żywotu :roll:


(młody15) #6

w biosie moge ustawic max 83MHz a moja plyta to ECS P6BAT-A+ pcb 1.1 :stuck_out_tongue: na plycie jest jakas zworka do przelaczenia z FSB 100 na 133 tak mysle ze jest to po to zeby mozna bylo wlozyc procka z fsb133 np. jakis pentium III dobrze mowie?? :lol: jeszcze jedno pytanie, dlaczego jak ustawie mu mnoznik ze standardowego x7.0 na x7.5 szybkosc jest taka sama czyli 466Mhz??

chyba jednak Mendocino :stuck_out_tongue: moze ktos to potwierdzi?? :slight_smile:

chcialem sie poprostu troche pobawic :mrgreen: robiłem to pierwszy raz :stuck_out_tongue: jak by poszedl z dymem ten celeron to mam pentiuma III 733 tylko musze kupic cooler jakis :stuck_out_tongue:


(JNJN) #7

Mnożnik procka masz zablokowany i tak niezależnie jak ustawiszgo go w biosie,zawsze będzie dla tego procka x7.

UPDATE

Płyta cieńka - nie za bardzo podkręcisz na niej,oficjalnie na rewizji PCB 1.1 obsługuje procki do 533 MHz,ale podpbno można wsadzić większe - myślę że max 1000 na FSB100.

Poczytaj dokładnie i net - pamiętaj ważna rewizja płyty 1.1.

Czytaj


(McDracullo) #8

Daj sobie spokój z podkręcaniem na tej płycie. :stuck_out_tongue:

Zgadza się za pomocą tej zworki możesz uruchomić procka na FSB 100/133. ALe nie wiem jak Ci to wyjdzie z tym celkiem (czy odpali). Zresztą masz za wysoką temp. na dalsze kręcenie.

To kup coolerek i zamontuj go do tego celka :wink:


(młody15) #9

ok dzieki chlopaki :smiley: to ten moj pentium III 733/256/133FSB powinien smigac po przelaczeniu tej zworki na plycie? :wink:


(JNJN) #10

Przeczytaj dokładnie co napisałem i linki - może być różnie.

A z tego co piszą to płyta z PCB1.1 w ogóle nie obsługuje FSB133.


(McDracullo) #11

No oficjalnie działa chyba do 100MHz :roll: w takim razie po co ta zworka?? :?


(młody15) #12

ok kupie ten cooler i wloze tego pentium III jak bedzie wszystko wporzadku to napisze w tym temacie :wink: pozdro

Złączono Posta : 30.04.2006 (Nie) 9:37

a wiec tak ten pentium III 733/256/133MHz wogle nie ruszył :confused: kupilem tez cooler ale okazal sie za duzy na moja plyte glowna kondensatoy przeszkadzaja.

Teraz mam starego celerona 466 ktory nie chciał się za bardzo krecic na FSB 75MHz procek 525MHz po dluzszej pracy zawieszal się,winą bylo chlodzenie, stary wiatrak bardzo ciezko sie okrecal zatarte lozysko wiec zalozylem jakis inny co mialem w domu. Teraz temp. utrzymuje sie na poziomie 30-35 stopni wszystko pracuje stabilnie na FSB 83MHz procek 582Mhz!! jeden minus komp stal sie bardzo glosny przez 4800RPM