Podkrecanie Galaxy 7600 gs


(Danzelmario) #1

witam posiadam te karte:http://sklep.komputronik.pl/pelny.php?id=30174 - niestety nie jest z chlodzeniem Zalmana bo nie mieli w sklepie(kupowalem caly komp) i musialbym czekac na dostawe wiec wzialem te, na szczescie specyfikacje ma taka jak wersja GT i kreci sie do poziomu takiego jak w sygnaturce(calkiem przyzwoicie). mam zastrzezenia co do rdzenia- powyzej tej wartosc sa problemy- temperatura rdzenia karty ma w stresie 41 stopni w kompie mam zamontowany dodatkowy wiatraczek a temperatura jaka mi obudowa pokazuje nie przekracza 40 stopni. radiator jest ponoć miedziany na karcie. chcialbym bardziej podkrecic rdzen ale jak mowilem powyzej 555 sa problemy. mozna cos z tym zrobic? wgrac bios od wersji GT np?(ale jak? jesli ktos wie jak to prosze o pomoc.) czy zwiekszyc napiecie. czy po prostu mam taka karte i nic wiecej nie podkrece?


(Pyra20) #2

tzn co zaczyna się dziac ? jeżeli masz artefakty to zamontuj dodatkowy wentyl na radiatorze jeżeli się da i kręc wyżej....


(Danzelmario) #3

3d marka nie przechodzi. STOP ekranu i koniec. nie tak jak z pamieciami ze ustawie 885Mhz to przechodzi ale sa artefakty wiec tu chlodzenie sie by przydalo ale jestem zadowolony z podkrecenia pamieci. gorzej z rdzeniem :frowning:


(Błażej) #4

Najwyraźniej trafił ci się "zły" model do O/C :stuck_out_tongue:

Każda karta kręci się inaczej.

Możesz spróbować z lepszym chłodzeniem, chodź wątpie żey to coś dało.


(McDracullo) #5

A co za zasilacz?


(Danzelmario) #6

qltec 400 wat(kolega jedzie na nim na pentium d i radeonie x800GTO i jakos nie narzeka a moj komp ciagnie polowe mniej pradu). proc kreci sie bezproblemowo do 2.5(wyzej nie probowałem).ramy takze. gram w Gothic 3 poł dnia i nie ma restartu wiec mam stabilnosc napewno.

nie znam sie ale watpie ze to wina zasiłki. karta chodzi bezproblemowo na 555Mhz a 556 juz zwiecha:/ temperatury w normie! 41 stopni proc (2.5) i 41 karta -w stresie oczywiscie.


(McDracullo) #7

Zmierz mu napięcia.

Ale mogłeś trafić na wersje gorszą do OC.


(Danzelmario) #8

czym:) . jak programem to ok bo jak jakims urzadzeniem to odpada

UPDATE:

everest pokazuje tak:

3.3V- 3.23

12V- 0.51 :o i to niemozliwe przeciez bo komp by mi sie nie uruchomił na takim napieciu.

5V- 4.84


(McDracullo) #9

Miernikiem cyfrowym. To sprawdż na innym (dobrym!) zasilaczu.

Dlatego własnie napięć nie mierzy się żadnymi programami. W te napięcia nie wierz.


(Danzelmario) #10

McDracullo na pclab byly testowane Qltec zasilacze z dobrymi rezultatami.zreszta no nawet jesli wina zasilki to trudno. i tak moja karta ma wyniki lepsze od 7600GT wiec nie jest zle tylko taki niesmaczek pozostaje i niewykorzystana moc te kilka %.


(Błażej) #11

Podaj napięcia z Biosa(chodź one i tak nie będa dokładne) :stuck_out_tongue:


(Danzelmario) #12

pisze tylko OK! poza tym dzis podkreciłem karte do 580 ale o dziwo wyniki gorsze były i to dosc znacznie :o nie rozumiem kompletnie tej karty. na szczescie pamieci chodzą elegancko na 880 nawet.

Złączono Posta : 04.01.2007 (Czw) 17:05

pisze tylko OK! poza tym dzis podkreciłem karte do 580 ale o dziwo wyniki gorsze były i to dosc znacznie :o nie rozumiem kompletnie tej karty. na szczescie pamieci chodzą elegancko


(McDracullo) #13

Do napięć z BIOS podchodź z dystansem.

Nie może trafić się gorszy egzemplarz?


(Danzelmario) #14

no niby moze ale aj tam nie znam sie. proca krece jak chce i nic sie nei dzieje. ogolnie mam kompa podkreconego o jakies 30% wiec za bardzo nie ubolewam ale troche sie dziwie ze mi rdzen karty tak cienko idzie.