Podkręcanie karty WinFAst PX6600TD 128MB/128BIT PCI-E


(Dawidd3) #1

Jestem posiadaczem tej karty. Stadardowe taktowanie dla tej karty wynosi 300/550 MHz. GPU mogę podciągnąć bez problemu nawet do 530 MHz bez żadnych zwisów ani artefaktów jednak pamięci taktowane przez producenta wygląda na to że juz szczytuja, ponieważ gdy zwiększe o 10 MHz to już w 3DMarku 2003 występują artefakty :frowning: Spotkaliście się z takim problemem z podkręcaniem pamięci?


(Diver8) #2

poprostu twoje pamieci nie chcą sie podkręcać i tyle. Mozesz spróbowac je dovoltować V-Modem ale to już wyzsza technika.

Karta niepodatna na OC jesli chodzi o taktowanie pamieci, często spotykane.


(Dawidd3) #3

Myślałem że z pamięci Hynix 3,6 ns więcej się wyciśnie tymczasem, producent swoim taktowaniem wyżyłował je do cna.


(McDracullo) #4

Ale to podnosi napięcie tylko na GPU ( w tej karcie).

Może zastanów się nad dodtakowym chłodzeniem, wtedy pamiątki powinny pójść wyżej.


(Dawidd3) #5

Ale przyznaj że dziwne że nawet podwyższenie taktowanie na memka o 10 MGh powoduje artefakty?


(McDracullo) #6

Teoretycznie pamiątki powinny pójść wyżej.

Obliczamy to według wzoru:

(1000/czas dostępu)*2 czyli w tym wypdku (1000/3,6)*2=555 (około)

Ale to tylko teoria. W praktyce jak widać jest inaczej.

Chłodzenie jest pasywne? Jakie masz temperatury w PC?


(Dawidd3) #7

Chłodzenie jest tylko na GPU (radiatorek z wentylem) temeperatura karty wynosi ok 45 st. Natomiast w kompie mam trochę gorąco. Rzucę Ci linka. Jak masz chwile to przeczytaj sobie ten artykuł:


(McDracullo) #8

Zdejmij boczną scianke obudowy i zoabcz czy będzie to samo. Może faktycznie pamiątki mają za gorąco.


(Dawidd3) #9

Mój komp stoi cały czas bez boczków :slight_smile:


(McDracullo) #10

No ale w sumie to nie wiem w czym problem. Pamiątki sa ustawione na 550 przed producenta.

1000/3,6=277,(7)

277,78*2=555

Więc 555 jest wartością do której możesz podkręcić pamięci max.


(Dawidd3) #11

Ale czytałes artykuł do ilu kręcą tą grafe?

Złączono Posta : 25.06.2006 (Nie) 14:49

A Ty jaką masz grafe?


(McDracullo) #12

Tak, czytalem. Ale model modelowi nierówny.

A co to ma do tematu? Ja mam Radka x300 256MB/128bit (okazjnie kupiony :stuck_out_tongue: )


(Dawidd3) #13

Do tematu nic. Tak tylko pytałem. A ile ten Twój Radek robi pkt w 3DMarku 2003?

Czytałem komentarze od innych użytkowników tej karty (było ich 51) i nikt nie napisał że ta karta nie idzie wyżej na pamięciach :confused: Przeważnie pisali że osiągają wartości 580/720 , 550/670 - to był najnizszy wynik.


(McDracullo) #14

Nie mam pojęcia, ale to jest karta do prac biurowych, a nie do grania :wink:

Jak tam Twój zasilacz? Może to przez niego coś jest nie tak.


(Dawidd3) #15

Zasilacz mam ModeComa 350W. Napiecia sa na nim wporządku.


(McDracullo) #16

To może poportu trafiłeś na model, któy nie podkręca się tak dobrze. Producent przeiceż niczego nie gwarantuje.. :frowning:


(Dawidd3) #17

Tak może być. Dobrze chociaż że 6600 i 6600 GT maja ten sam procesorek graficzny, chociaż na tym jestem do przodu :slight_smile:


(Wigrus1) #18

jak to sprawdziłeś?

Tak jak mówi kolega, jedne się kręcą lepiej, drugie gorzej, akurat trafiłeś na słabszą kartę.

A może jakaś wymiana, niby, że coś się zepsuło(gwarancja jest) :stuck_out_tongue:


(Dawidd3) #19

No np w BIOSie masz napisane jakie jest napięcie i jakie powinno być. Z gwarancją to niema mowy. Przecież oni testują karty. Podłączą, obciążą ją na kilka godzin i wyślą z powrotem z opisem: UNS ( Usterki nie stwierdzono)