Podłączanie 2ego dysku


(Akira 7) #1

witam,moj problem polega na tym ze gdy podpinam drugi dysk do kompa to niby go wykrywa gdy sie pojawia poczatkowa tabelka z info(pod dosem chyba ;p),lecz po chwili wyskakuje komunikat o tresci "usuń dyski lub inny nośnik, zresartuj naciskając klawisz" i coz musze kierowac ta komenda...o co chodzi? czy jest sposob by system zaladowal sie z tym dodatkowym dyskiem? z góry dzieki za odp


(Frog) #2

Zworki są prawidłowo ustawione?

Dodatkowy dysk podpinasz do osobnej taśmy czy do taśmy z głównym dyskiem?


(Tomek Zamlynny) #3

jaki masz system :?:


(Akira 7) #4

witaj! zworki sa raczej prawidlowo ustawione :> przynajmniej wczesniej kumpel przychodzil do mnie z tak samo ustawiona zworka i smigało, a teraz akurat mam inny dysk,lecz dostałem go z tak samo ulozona zworka..jesli chodzi o taśme(ta szeroka ;>) to jest ona polaczona bezposrednio z dyskiem głównym :slight_smile: moj system to XP pro ;]


(Tomek Zamlynny) #5

start-> uruchom-> diskmgmt.msc czy widzi drugi dysk :?:


(Akira 7) #6

niestety,ale chyba zle mnie zrozumiales ;] (chyba ze ja sie pogubiłem :))


(Tomek Zamlynny) #7

chyba sie pogubiłem, ale uwazam ze Twoje dyski pracuja na tym samym kanale, badz Twoj dysk jest podłączony na Slave a następnie drugi kolegi zostaje podłączony na Master :!:


(Akira 7) #8

qrcze to wal smialo,jesli masz jakies pytania,watpliwosci :stuck_out_tongue: skoro sugerujesz, ze dyski pracuja na tym samym kanale to co w zwiazku z tym moge zrobic? :smiley: a jesli chodzi o ten slave i master to wnioskuje,ze te oba dyski powinny byc podloczone na slavie lub masterze :> ale ze jestem totalnym amatorem w tych sprawach to spytam-jak moge to ewentualnie przestawic ? :slight_smile:


(Tomek Zamlynny) #9

pierwszy dysk na którym jest zainstalowany System musi pracować na Primary/Master gdzie drugi dysk podłącz do drugiej taśmy :!:


(Akira 7) #10

prosilbym o wytlumaczenie co znaczy ,ze dysk musi pracować na "Primary/Master" ;] a jesli chodzi o druga tasme to mam tu pewien problem..gdyz nie mam takowej ;> jedynie co moglem to probowalem podlaczyc ten drugi dysk pod tasme,ktora szla od..cd-roma(nie wiem czy tak mozna,ale co mi tam :P),lecz po tym incydencie nie wykrywalo mi ani dodatkowego dysku, ani cd-roma ;]


(Tomek Zamlynny) #11

przy płycie głównej jak można zauwazyć sa dwa wejścia Primary(nadrzedne) i Secondary(podrzedne) i gdzie na kazdym z w/w kanałów można podłaczyć dwa urządzenia czyli Master(nadrzedne) Slave(podrzedne)

czyli dysk systemowy musi pracować na Primary Master

Primary Master IDE-0

Primary Slave IDE-1

Secondary Master IDE-2

Secondary Slave IDE-3


(Frog) #12

Zworkę w dodatkowym dysku ustawiasz w pozycji Slave.

Podłączasz go do środkowej części taśmy - cdrom podpinasz do końca taśmy i zworkę ustawiasz na master.

Jeżeli zaś podłączasz dysk do taśmy z głównym dyskiem

To główny dysk masz ustawiony na master i podpięty do końca taśmy

a dodatkowy dysk ustawiony na slave i podpięty do środka taśmy.


(Akira 7) #13

bingo! no juz chyba dokladniej nie mozna mi bylo tego opisac ;] ale sie oplacilo ;D postanowilem podpiac dysk pod cd-roma ,wiec musialem wpierw zmienic ulozenie tasmy tzn mialem pod cd-rom tasme podlaczona w polowie jej dlugosci,lecz poszedlem za wskazowkami i podlaczylem go pod koncowke tasmy, a zworke na dodatkowym dysku zmienilem na slava(mialem na master :wink:) i smiga jak powinno :smiley: wielkie dzieki Wam sie nalezy , pozdro!:slight_smile: