Podłączenie 2 routerów tp-link do orange freedom konfiguracj


(Dj Michal) #1

Witam, mam w domu internet orange frredom 6Mb i musze zrobić tak zeby było można odbierac go po drugiej stronie drogi. Nie mogę podłączyć sie przez kabel ponieważ jest szosa;) Posiadam router z wi-fi zte W300. kupiłem także dwa routery z AP TP-LINK TL-WR743ND oraz TP - LINK TL-WR543G.( mam także dwie dodatkowe anteny kierunkowe ale jeszcze ich nie podłączyłem, dopiero po konfiguracji zebym nie musiał chodzić z jednej strony na drugą. Chciałbym je połączyć za pomocą mostu (bridge) ale nie wiem dokładnie jak. moj router orange nie przekazuje sygnału do zadnego z tp-linków. Prosze opiszcie mi jak mam podłączyć i poprawnie skonfigurować te routery.


(roobal) #2

WDS miedzy routerami różnych producentów może być niekompatybilny. Skoro masz 3 routery, jeden z nich możesz podłączyć do ZTE kablem, najlepiej WR740ND, gdyż posiada funkcję auto MDI-MDIX, więc nie będziesz potrzebował kabla krosowanego i pomiędzy TP Linkami tworzysz most bezprzewodowy.


(Dj Michal) #3

most działa bez problemu i internet takze lecz nie zawsze. wydaje mi sie że coś sie dzieje z moim routerem od orange gdyż gdy testuje pingi to jest ok na 100% wszystkie 3 routery odpowiadaja bez problemów. na routerze od orange jest zapalona dioda sygnalizująca dostęp do internetu lecz nie można sie połączyc. dopiero gdy uruchomię ponownie router ZTE i włącze diagnostyke sieci w IE to naprawia problem. może ktoś wie dlaczego tak sie dzieje. nie raz internet działa bez zarzutów a dopiero po jakimś czasie wyskakuje informacja ze brak internetu:(


(roobal) #4

Sprawdź czy na routerze ZTE, w ustawieniach interfejsu WAN masz zaznaczoną opcję always on lub keepalive.


(Dj Michal) #5

w ustawieniach interfejsu sa tylko zakładki dotyczące “internet” “LAN” oraz “WiFi” to jest router ADSL więc nie ma ustawien WAN-u

a gdy wejde w ustawienia DHCP i klikne podsumowanie puli to nie raz wyświetla mi ze dwa komputery są dostępne a nie raz ze nie

Dodane 03.02.2013 (N) 20:40

a czy może zależne jest to od ustawień adresów IP danych urządzeń mam 1, 2 oraz 5 a początek taki sam ale chyba to nie ma różnicy na jakich są dostępne byle były różne. już myślałem o adresach MAC ale gdyby były żle ustawione to chyba by wcale nie łapał neta.


(roobal) #6

Modem DSL czym jest jak nie urządzeniem sieci WAN? Powinieneś mieć zakładkę o nazwie WAN lub Internet, nie wiem jak to w tym routerze nazwano, każdy router ma inny panel.

To nie ma znaczenia, gdyby problem był z adresacją, nie miałbyś łączności z routerem.

Najlepiej daj zrzuty ekranu ze statusu routera i poszukaj zakładek o nazwie, WAN, Internet lub ADSL settings i wszystko co ma ADSL w nazwie.


(Dj Michal) #7

prosze bardzo zrzuty ekranu

http://img23.otofotki.pl/rl736_interfejs.JPG.html

http://img23.otofotki.pl/bx112_LAN.JPG.html

http://img23.otofotki.pl/gs990_status.JPG.html

http://img23.otofotki.pl/lw893_WIFI.JPG.html


(roobal) #8

Protokół routingu dynamicznego możesz wyłączyć, żeby niepotrzebnie nie rozgłaszał informacji o sieciach, twojemu ISP takie informacje są niepotrzebne, on zna trasę do swojej sieci i reszta informacji nie jest mu potrzebna. Zmień w tym celu w ustawieniach interfejs internet oraz LAN w opcji Trasa dynamiczna: RIP-2B kierunek na żaden.

Tak przy okazji, widzę, że korzystasz z WPS, więc warto się z tym zapoznać :arrow: http://niebezpiecznik.pl/post/miliony-d … h-na-atak/


(Dj Michal) #9

przestawiłem tak jak kazałeś lecz w dalszym ciągu coś jest nie tak. u mnie dopiero gdy otworze IE i włączę diagnostykę połączeń to dopiero wtedy przywraca internet a jeśli chodzi o internet na drugim komputerze po drugiej stronie mostu to nie ma. pingi powracają w 100% na wszystkich 3 routerach oraz mam do wszystkich dostęp poprzez ich IP. tak jakby router ZTE nie przekazywał sygnału po LAN-ie dalej. podlączałęm w różne sposoby pod wszystkie porty i itak to samo

Dodane 07.02.2013 (Cz) 8:27

Diagnostyka protokołów HTTP, HTTPS i FTP

Połączenie HTTP, HTTPS, FTP

warn HTTP: Błąd 12007 podczas nawiązywania połączenia z http://www.microsoft.com: The server name or address could not be resolved

warn HTTPS: Błąd 12007 podczas nawiązywania połączenia z http://www.microsoft.com: The server name or address could not be resolved

warn FTP (Pasywny): Błąd 12007 podczas nawiązywania połączenia z ftp.microsoft.com: The server name or address could not be resolved

warn HTTP: Błąd 12007 podczas nawiązywania połączenia z http://www.hotmail.com: The server name or address could not be resolved

warn HTTPS: Błąd 12007 podczas nawiązywania połączenia z http://www.passport.net: The server name or address could not be resolved

warn FTP (Aktywny): Błąd 12007 podczas nawiązywania połączenia z ftp.microsoft.com: The server name or address could not be resolved

error Nie można nawiązać połączenia HTTP.

error Nie można nawiązać połączenia HTTPS.

error Nie można nawiązać połączenia FTP

Diagnostyka WinSock

Stan WinSock

info W katalogu Winsock znajdują się wszystkie wpisy dostawców usługi podstawowej.

info Łańcuchy dostawców usługi Winsock są prawidłowe.

info Wpis dostawcy MSAFD Tcpip [TCP/IP] nie może nawiązać prostej komunikacji sprzężenia zwrotnego.

info Wpis dostawcy MSAFD Tcpip [uDP/IP] nie może nawiązać prostej komunikacji sprzężenia zwrotnego.

error Wpis dostawcy RSVP UDP Service Provider nie może nawiązać prostej komunikacji sprzężenia zwrotnego. Błąd 10091.

error Wpis dostawcy RSVP TCP Service Provider nie może nawiązać prostej komunikacji sprzężenia zwrotnego. Błąd 10091.

error Istnieje problem z połączeniem z podstawowym dostawcą Winsock

Dodane 09.02.2013 (So) 18:08

dzwoniłem do orange i powiedzieli mi ze zrywa połączenie gdyż jest konflikt adresów IP urządzeń a przecież są różne Adresy IP o co im chodziło?

ze każdy router powinien mieć stały adres IP

Dodane 16.02.2013 (So) 20:53

Już ustawiłem i wszystko działa na tp linku 743n było włączone DHCP a niepotrzebnie i po upływie czasu dzierżawy zrywało połączenie