Podłączenie dysków ustawienie zworek


(A196441) #1

Mam dwa dyski podłączone 40zyłową taśmą dysk 1

:D

 ma dwie partyczje WDC WD400BB-00CAA1 podłączony wejscie master brak zworki

2 dysk

:E

1 partycja WDC WD800BB-00JHC0 podłączony wejsciem  slave zworka ustawiona na cable select

Oba dyski działają w trybie PIO

Jak ustawic by działały w  trybie UDMA 2 (33 megabajty/sek)


(JNJN) #2

 

Ustaw zworkę na nim na Master - opis na dysku.

 

 

Ustaw zworkę na Slave - opis na dysku.

 

Zastosuj taśmę sygnałową 80 żyłową, najdalej oddalona wtyczka od środkowej idzie do gniazda IDE płyty.

 

W biosie musi kontroler dysku być w trybie UDMA.

 

Jak coś w menadżerze i kontrolerach dysku przestaw tryb PIO na UDMA i OK.


(A196441) #3

.

 

W biosie musi kontroler dysku być w trybie UDMA.

 

 Jak ustawić to w biosie? Nie widzę takiej opcji

 

 

 

Jak coś w menadżerze i kontrolerach dysku przestaw tryb PIO na UDMA i OK.

 

Jest zakratkowane na włącz DMA


(dumston) #4

to wina taśmy. 40 żyłowa nie obsługuje UDMA, zmień na 80 żyłową i już. O ile oba dyski są widziane przez system to trzeba będzie tylko prawdopodobnie przełączyć tryb pio na udma w windows o ile sam tego nie zrobi.


(A196441) #5

Na tej taśmie działał mi trybie UDMA 2 (33 megabajty/sek)

 

nie mam pojęcia jak ustawic w biosie

 

oq01.png


(JNJN) #6

Ustaw zworki na napędach poprawnie i załóż taśmę 80.

 

Teraz masz dwa napędy na jednej taśmie różnie ustawione, albo oba na CS, albo Master i Slave.


(dumston) #7

No i master musi być na końcu taśmy.


(JNJN) #8

Nie musi?