Podłączenie FUSB i FAUDIO


(wstydzienamidzie) #1

Hej, walczę od jakiegoś czasu z podłączeniem FUSB i FAUDIO pod płytę główną Gigabyte GA-F2A88XM-GD3P.

Front Audio podłączałem tak:

1 i 2 - MIC IN GND
3 - MIC BIAS
5 i 6 - S - L
7 - WOLNY
9 i 10 - S - R

I to nie działało.

Przydałaby mi się jakaś pomoc :slight_smile:


(Dimatheus) #2

Hej,

Jeśli chodzi o porty USB, to podłączasz tak:

  • 1 - USB V+,
  • 3 - USB D-,
  • 5 - USB D+,
  • 7 - GND.

Analogicznie z drugim portem:

  • 2 - USB V+,
  • 3 - USB D-,
  • 6 - USB D+,
  • 8 - GND.

Front audio podłączyłeś poprawnie. Ewentualnie możesz sprawdzić, czy nie powinny być podłączone odwrotnie, czyli:

  • 5 - R,
  • 6 - S,
  • 9 - L,
  • 10 - S.

Połączenia mikrofonu:

  • 1 - MIC IN,
  • 2 - GND,
  • 3 - MIC BIAS.

Jeśli nie działa poprawnie, wejdź do BIOSu i sprawdź, czy oby na pewno złącze dla panelu jest włączone i aktywne. Najczęściej nosi nazwę AC’97 Front Panel.

Pozdrawiam,
Dimatheus


(wstydzienamidzie) #3

Hej,

Co do USB działało bez zarzutu po podłączeniu tak jak napisałeś.

Podłączenie FAudio nie chodziło. W BIOSie nie było ustawień odnośnie AC’97, bo też sprawdzałem. Winowajcą był sterownik Realtek, który ściągnąłem ze strony producenta, był on nowszy, jednak nie było w nim widocznej opcji uruchomienia front panelu. Sterownik zainstalowany z płyty dołączonej do MB zdał egzamin.

Dzięki wielkie za pomoc!


(Dimatheus) #4

Hej,

Skoro tak, to trzeba pilnować, by nie aktualizować sterowników do nowszych wersji. Najważniejsze zaś, że zadziałało…

Pozdrawiam,
Dimatheus