Podłączenie HDMI-HDMI - brak obrazu i dźwięku


(Góral105) #1

Kupiłem ostatnio kabel HDMI do telewizora SONY BRAVIA 40EX70x i chciałem podłączyć przez HDMI dekoder nBOX HDTV Recorder (wersja Turbo) do telewizorka, niestety wybór rozdzielczości (RES) 1080i nic nie daje- czarny ekran, to samo z innymi rozdzielczościami HD, a podłączenie jest na pewno dobre, w TV jest wybrane odpowiednie wejście i mimo to nie działa.

Czy wg Was kabel jest do wymiany? Czy jeszcze może coś trzeba ustawić? Kabel to Alphard Da Vinci HD 8 PIF.

PS Sprawdziłem też na komputerze, mam ustawione w panelu sterowania nVIDIA i również nic się nie pokazało na TV, ale co ciekawe, kabel w TV niby wykrywa, że jest podłączony, w laptopie również, nie przesyła tylko ani dźwięku ani obrazu... Po podłączeniu do kompa wykryło, że podłączono do SONY TV, ale nadal brak czegokolwiek na ekranie lub dźwięku.

PS2 Do moderatorów: konkretniej tego się nazwać nie da, a wiem, że się często czepiacie. :wink:


(Krasnal666) #2

http://www.nhdtv.pl/forum/showpost.php? ... ostcount=4


(Góral105) #3

Pisałem przecież, że jest dobrze ustawione. Poza tym w laptopie też nie działa, a jakoś nie widzę tu przycisku RES :smiley:

Ma ktoś jakąś inną poradę?


(neo10) #4

Możliwe że dekoder nie będzie działać z twoim tv wiem że były takie przypadki ze starszymi modelami.. wystarczy że nie wspiera on HDCP i obraz nie pojawi się na ekranie... choć sprawdziłbym to na innym kablu i nie musi być to alphard jeżeli okaże się że też nie działa problem tkwi właśnie w HDCP przynajmniej tak mi się wydaje i pewnie pozostanie podłączenie za pomocą potrójnego kabla cinch nie pamiętam jak się nazywa ten standard też będzie to połączenie cyfrowe z jakością hd (na kanalach hd) ale trochę gorsza niż przy hdmi.


#5

Najszybciej i najprościej sprawdzisz co jest nie tak podłączając inny kabel.


(Góral105) #6

Nie mam innego kabla :frowning: Wg alatest.com HDCP Compatible- Yes poza tym jak kiedyś w opcjach grzebałem to było to włączone, więc problem TV to chyba nie jest... Coś innego jeszcze możecie poradzić?

-- Dodane niedziela, 19 grudnia 2010, 23:01 --

Po podłączeniu do dekodera n HDTV nie da rady przełączać programów na odbiorniku sat. tak więc po upewnieniu się na infolinii stwierdzam, że kabel jest uszkodzony i dzwonię do komputronika w celu skorzystania z wymiany.

-- Dodane poniedziałek, 10 stycznia 2011, 13:34 --

Okazuje się, że wg Komputronika kabel, działa, oczywiście to nic, że u mnie nie działa na 2 sprzętach, w salonie komputronik też nie, ale już w serwisie wszystko ok, może jacyś cudotwórcy... zobaczymy jak odbiorę.