Podłączenie i instalacja Linksys WAG200G


(Warnaa) #1

Otóż mam pewien problem z routerem Linksys WAG200G. Zamierzam podzielić nerwostradę na dwa PC-ty. PC1 będzie połączony kablem z routerem, natomiast PC2 będzie miał neta przez WiFi. Na razie stoję przy instalacji routera O.o Przy domyślnych ustawieniach połączenia lokalnego, tj. adres i maska sieci ustawione na automatyczne, instalator stoi w momencie wykrywania sieci. Niestety jakiś problem sobie znajduje i radzi sprawdzić okablowanie. Screen:

schowek01gl1.th.gif

Potem przeczytałem temat przyklejony na pclabie. Skutkiem czego doinstalowałem "Protokół transportowy zgodny z NWLink IPX/SPX/Net", ustawiłem IP na 192.168.0.1, maskę podsieci na 255.255.255.0. Resztę, czyli bramę domyślną i DNSy pozostawiłem puste. Instalator ruszył dalej, ale moim oczom ukazała się kolejna ramka. Screen:

schowek02hasloei4.th.gif

Przeczytałem, wpisałem "admin" i nic. Wyskakuje komunikat o nieprawidłowym haśle.

Całość ustawień aktualnie wygląda tak:

ustawieniaua1.th.gif

Co robić :confused: ? Może ktoś miał już styczność z tym routerem i potrafi coś doradzić?

Z góry dziękuję za wszelką pomoc.


(JNJN) #2

Poczytaj najpierw to i tu na Forum:

http://www.wififorum.pl/ftopic11313.htm ... 0d43428511

Instrukcję do routera wysyłam na maila - wszystko pisze.

Przed instalacją routera usuń z kompa wszystko co neostrada i modem neo,oraz usuń wszystkie połączenia internetowe.

Karta sieciowa ma być sprawna i pracować poprawnie.

Login admin,hasło admin.


(Warnaa) #3

Sukces! Udało mi się go postawić, chociaż nie wiem totalnie jak tego dokonałem :smiley: Bawiłem się resetem, uruchomił się, nie było "ograniczenia łączności", wpisałem 192.168.1.1 w przeglądarkę, podałem login i pass neo i zatrybilo :smiley: Świetnie! Teraz pozostaje włączyć drugiego kompa do sieci :slight_smile:

Dzięki JNJN za naprowadzenie :slight_smile:

edit: Drugi komp wykrył sieć za pierwszym podejściem, działa net, chociaż tylko 2-3 kreski zasięgu :slight_smile: Cudo!


(Kemonar) #4

Mam tak samo Wag200g ale jedyne co zrobiłem to podłączyłem go kabelkami i powyrywałem sobie troszkę włosów z głowy prosił bym o instrukcję był bym bardzo wdzięczny


(Lukojek) #5

ja tez mam taką bramę i tam gdzie ci wyskoczyło "Password" trzeba było chyba wpisać nazwę użytkownika neostrady :stuck_out_tongue:


(Lasinski Jacek) #6

Kemonar , ja mam taki ruter i mogę Ci pomóc.


(Skiff) #7

Wystarczy przeczytać instrukcję - wszystkie kroki instalacji są jasno i po polsku opisane (miałem ten router, więc wiem co piszę).


(Kemonar) #8

Jak miałeś instrukcje PL to się ciesz

Jest w tym ruterze możliwość dwóch różnych adresów ip na kompach??

I odłączenie neta z jednego a z drugiego nie