Podłączenie TV do kompa-brak obrazu


(Pawel B1 16) #1

Wczoraj kupiłem kabel s-video-EURO, podłączyłem telewizor do komputera i tu zaczyna się mój problem, wogóle nie ma obrazu. Używałem TVTool-nie pomogło, najnowsze strowniki też nie skutkują. Czytałem że niektórzy mają taki problem, ale gdy oni włączają komputer mają obraz dopiero gdy się załaduje Windows tracą go.

PS.

Podłączałem DVD do wejścia EURO i działało poprawnie.

PS2. Gdy włączam telegazete mam na ekranie mrygający, czerwony obraz z monitora, ale takie coś mnie nie zadowala.


(witek-pl) #2

na tak postawione pytanie zapomnij że ktoś ci pomoże,,, więcej szczegółów człowieku, jaka karta, jakie stery, jaki system?


(Pawel B1 16) #3

Mam GF 6600GT(PCI-E), Windows XP Pro SP2, Stery ściągnołem ze strony nVidii(ver. 94.24). Telewizor Samsung CK-21P30BT. Próbowałem w trybie AV.


(piotrekplay) #4

zmień try wyświetlania obrazy z pojedynczego monitora do klonu Monitor -> TV

masz taką opcję w sterach od nvidi (bodajże nvidia displey settings) ...


(Pawel B1 16) #5

Próbowałem... nic z tego. Obawiam się że coś się zepsuło z TV. DVD działa poprawnie.

Nie wiem czemu ale TV wykrywa jako HDTV(telewizor nie ma z nim nic wspólnego), może to jest problem??


(piotrekplay) #6

nie możliwe... za parę minut zrobię instrukcję jak to zrobić...


(Pawel B1 16) #7

Pożyczyłem kabel chinch i działa. Ale napisz instrukcje przyda się, nie chce mi się wymieniać kabla, skoro moze na tym (s video-EURO) chodzić.


(witek-pl) #8

Gdy będziesz oglądał przez TV Toola proponuję nie włączać jako klon a jako pojedyńczy wyświetlacz: szybki setup tryb rozrywkowy TV. Jeśli na euro ci nie odbiera to wina ewidentna kabla, choć wpierw pomanipulował ustawieniami obrazu: rozdziałka (720x576) oraz odświeżanie 50Hz system PAL-D (standardowo ustawionny jest w sterach NTSC).