Podłaczenie wentylatora


(młody15) #1

Witam mam problem z podłaczeniem wentylatora (fotki niżej) nie ma on standardowej wtyczki ktorą moglbym podpiąć pod płyte. Na zdjeciu zaznaczyłem wtyczki ktore zasilaja HDD i cd-rom, wentylator nie chce na nich działać :confused: jak mam go prawidlowo podlaczyc??

http://img76.imageshack.us/my.php?image ... cza9bg.jpg

http://img80.imageshack.us/my.php?image ... u013gd.jpg

http://img96.imageshack.us/my.php?image ... u023yw.jpg


(Danielm86) #2

wentylator do czego? Do procesora? Do zasilacza?


(JNJN) #3

A w czym masz problem - jak masz wolną wtyczkę molex od zasilacza to tam podepnij wentyl.

Jak nie masz wolnego molexa - to do dysku podepnij normalnie wtyczkę molex.

A użyj wtyczki do zasilania CD - do napędu CD podepnij jedną z wtyczek wentyla(taka sama jak od zasilacza),a do drugiej wtyczki wentyla podłącz wtyczkę molex zasilacza.

I jak dobry musi chodzić.


(młody15) #4

chciałem sobie go zamontowac z tyłu obudowy zeby wysysał ciepłe powietrze

kiedy podepne pod wtyczke molex od dysku to wentyl nie działa :confused: od zasilacza obydwie wtyczki sa bez bolców a przy wentylu jest jedna z bolcami a druga bez

http://img201.imageshack.us/img201/5880 ... zwy1id.jpg


(McDracullo) #5

podepnij pod molex'a od CDROMu, a dysk podłacz bez tej przejścióki.

A tego to nierozumime. Bez jakich bolców?


(system) #6

Zapewne chodzi mu o żeńską końcowke Molex

Normalnie wpinasz końcówka męską tą z bolcami do molexa żeńskiego(z dziurkami) od zasilacza :slight_smile:


(McDracullo) #7

żeńska końcówka od zasilacza? Z tym się jeszcze nie spotkałem.

Inaczej chyba nie podłaczysz, więc jeśli podłaczyłeś i nie chodzi to chyba wentyl jest trefny.


(system) #8

Przecież to jest Żeńska :slight_smile:

http://www.mod-planet.com/modules/subje ... tro_01.jpg

a to męski

http://img96.imageshack.us/my.php?image ... u023yw.jpg

MLODY 15 Więc wpinasz MEN w WOMEN(zasiłki) i masz wtedy wtyczke 3 PIN i MOlexa(Women) wolnego np pod CD rom :slight_smile:


(McDracullo) #9

husar sory. Wszytsko mi sie pomyłiło. Wiosna źle na mnie działa. Chyba wezme urlop. :wink:

młody15 mówi o tych z bolcami w zasilaczu, czyli jakmi??

Ale ta teoria, raczej jest prawidłowa. :wink:


(młody15) #10

no tak wentylator okazal sie jakis spalony podlaczylem tak jak napisał husar wentyl wogle nie rusza, sprawdziłem go jeszcze podlaczajac kabelakmi do zwykłego zasilacza tez nic. Dzieki za pomoc :wink: pozdro