Podział Internetu Multimedia - nietypowy router


(Radkoa4) #1

Witam. Już kilkanaście godzin zmagam się z problemem rozdzielenia Internetu na 2 komputery (stacjonarny LAN i laptop WLAN). Moim usługodawcą internetowym jest Multimedia. Dostałem od nich modem "no-name" z wejściem RJ11 oraz wyjściem RJ45. Wygląda to mniej więcej tak:

images?q=tbn:ANd9GcQ3OFLc-qkNT-W7FJNr9_k6pCONw07M39swZtYQVqfOGMCLmO6a

Router który posiadam to Vivanco:

V23414.jpg

Przedstawiam LAN Interface:

lanz.th.jpg

WAN Interface:

wantu.th.jpg

Oraz konfiguracja PPPoE, w której nie ma nawet opcji zmiany VCI i VPI:

pppoe.th.jpg

Próbowałem już mnóstwo kombinacji IP, bram, DNSów, czytałem kilkanaście wątków z różnych for ale wszystko na marne. Nie wiem gdzie szukać rozwiązania. Proszę o jakieś wskazówki krok po kroku. Problem w tym że po podłączeniu routera nie mam Internetu. Tak WiFi jak na LANie. Modem oczywiście jest podłączony do wejścia WAN w routerze, a wyjście LAN w routerze jest połączone z kartą sieciową komputera.


(K Korczynski) #2

Jeżeli masz zmienne IP, to w konfiguracji WAN wybierz opcję "Dynamic IP". Multimedia z tego co się orientuję to jest DOCSIS (kablówka jak np. UPC), więc PPPoE oraz VPI i VCI, nie są do niczego potrzebne.


(Radkoa4) #3

Sęk w tym że nie ma tam dostępnej opcji "Dynamic IP". Jedyne dostępne to: Static IP, DHCP Client, PPPoE oraz PPTP.


(K Korczynski) #4

To użyj DHCP Client.


(Cedar) #5

(Radkoa4) #6

Tak podejrzewałem ale nigdzie nie mogłem rozszyfrować jego pierwotnej nazwy :), Dzieki Cedar.

Mówicie że DHCP, dobrze, ale co teraz? Po restarcie modemu i routera dalej brak Internetu:

clipboard01plk.th.jpg

clipboard02sc.th.jpg

Dodam jeszcze, może kogoś na coś naprowadzi:

clipboard03x.th.jpg