Pojawia się okno "Instalator Windows" przy uruchamianiu


(Dariusz J.) #1

Dzień dobry,

Pojawił sie problem u mnie na PC. Po każdorazowym uruchomieniu komputera pojawia mi się okno "Instalator Windows Document Viewer", a następnie (po kliknięciu Anuluj") inne okno "Microsoft .Net Framework", w którym jest napisane "Wystąpił nieobsługiwany wątek w składniku aplikacji", a po kliknięciu na Szczegóły:

Nie daje się to wszystko inaczej wyłączyć, tylko przez Managera Zadań.

Proszę o poradę, co z tym zrobić.

Pozdrawiam,


(Frog) #2

Dariusz J. , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Dariusz J.) #3

Ponawiam prośbę o zdiagnozowanie problemu i pomoc techniczną.

Dziękuję z góry i pozdrawiam,


(Seba86mu) #4

Zainstaluj .NET Framework 2.0.

Jeżeli problem nie ustąpi, to wejdź:

START -> Uruchom -> wpisz: msconfig -> zakładka "Uruchamianie" -> wklej screena obrazującego wszystkie uruchamiane procesy.


(Dariusz J.) #5

Dziękuję za poradę. Zainstalowanie programu nie dało nic, ba, pojawiło sie jeszcze jedno okno pt. Photo Galery i teraz muszę zamykac Managerem 2 programy po włączeniu :slight_smile: :o

Co do drugiej opcji - co znaczy zdanie "wklej screena obrazującego wszystkie uruchamiane procesy" ? Jakbyś był tak uprzejmy i mi wyjaśnił, byłbym wdzięczny.

Pozdrawiam,


(Seba86mu) #6

Zrób zrzut ekranu np. klawiszem Print Screen (Prt Scr), otwórz zrzut w dowolnym edytorze graficznym, bądź przeglądarce zdjęć, zapisz plik i wrzuć na jakiś serwer hostujący zdjęcia, np. -> KLIK.


(Dariusz J.) #7

Witam ponownie,

Oto wklejki:

http://img512.imageshack.us/my.php?imag ... n02ph1.png

http://img412.imageshack.us/my.php?imag ... n01xo0.png

Dodatkowo zauważyłem, że w zakładce "ogólne" miałem zaznaczoną opcję "uruchamianie selektywne"; zamieniłem na "uruchamianie normalne" i spowodowało to, iż okno "Photo Galery", o którym pisałem w poprzednim moim poście przestało sie pojawiać (musiałem uruchomić ponownie PC); niestety, okno "Instalator Viewer" pojawia się cały czas.

Pozdrawiam,


(Chillout) #8

Wrzuć logi:

HijackThis i ComboFix viewtopic.php?f=16&t=36654

Jak wklejać logi na forum viewtopic.php?f=16&t=253052


(mysz 1) #9

Prawdopodobnie masz zainstalowany "Debugging Tools for Windows" i nie jest on skofigurowany .

Masz podane jak wyłączyć informacje o każdej zmianie .

Przykład:

Gdy debugowanie w trybie JIT będzie włączone, każdy nieobsługiwany wyjątek

zostanie wysłany do debugera JIT zarejestrowanego na komputerze

i nie będzie już sygnalizowany przez to okno dialogowe.


(Dariusz J.) #10

Chillout, oto logi:

http://www.wklej.org/id/9113/

http://www.wklej.org/id/9116/

Mysz, nie znalazłem u siebie "Debugging Tools For Windows"...lub nie wiem jak i gdzie go szukać :slight_smile:

Pozdrawiam,


(huber2t) #11

W logach nic nie widze

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html (uruchom przez IE) Daj raport z niego na forum


(Dariusz J.) #12

Hubert, oto log z Kaspersky'ego:

http://www.wklej.org/id/9181/

Pozdrawiam,


(huber2t) #13

Tak jak widzisz w raporcie jest czysto, więc wina leży gdzieś indziej


(Dariusz J.) #14

No, OK...dlatego napisałem post w dziale "Problemy", a nie "Bezpieczeństwo i logi" :slight_smile:

Niedawno PC był oczyszczony z wszelkiego świństwa, więc szczerze powiedziawszy nie sądziłem, że tan problem z wyskakującym okienkiem ma związek z wirusem lub trojanem. Jako laik, uważam, że być może przy usuwaniu wirusów lub czyszczeniu rejjestru coś sie poprzestawiało, bądź zostało usunięte.

Prosze o dalsze porady, w miarę możliwości, jak uporać sie z tym problemem.

Pozdrawiam,


(Dariusz J.) #15

Żadnej nadziei na rozwiązanie problemu ? Chciałbym uniknąć formatowania za wszelką cenę...

Pozdrawiam,


(Lukaszm Zdw) #16

a próbowałeś przywrócić system przed dzień tego całego cyrku który masz aktualnie?


(Dariusz J.) #17

Nie, nie próbowałem. Chętnie spróbuję, tylko proszę mi powiedzieć jak mam to zrobić :slight_smile:

Pozdrawiam,


(Chillout) #18

F8 przy starcie komputera Ostatnia dobra konfiguracja.


(Dariusz J.) #19

Niestety, i to wyjście nie zdało egzaminu :frowning: Użyłem F8 i przywróciłem ostatnią dobrą konfiguracje, ale problem nie zginął...

Pozdrawiam,


(Lukaszm Zdw) #20

w menu start program akcesoria narzedzia systemowe przywracanie systemu i tam najlepiej jakbyś zaznaczyl punkt dzien przed tym w którym problem wystąpił