Pojawiające się okno informujące o zmianie sprzętu, po resecie


(darek44) #1

Takie okienko teraz otwiera mi się przy każdym uruchomieniu systemu, opcjonalnie jeszcze drugie o potrzebie zresetowania systemu w celu zatwierdzenia tych zmian , no juz nie mam cierpliwości do tego monitu, jestem serwisantem od kilkudziesięciu lat ale nie wiem jak pozbyć sie tego dziadostwa, opisze kiedy to się stało bo dzień i godzinę pamiętam i widzę do dziś  Uśmiechnięty:
Laptop z hybrydowym układem graficznym , po włączeniu systemu bez zasilania wskoczył tryb oszczędny tzn bez przezroczystości okienek, podłączyłem zasilacz , zwykły tryb się nie uruchomił bo pewnie zrobiłem to za szybko tzn system do końca się jeszcze nie uruchomił, pomyślałem że może wyłączę zasilacz i włączę jeszcze raz to może się ten tryb wkońu uruchomi i tak zrobiłem tylko że w chwili wyłączania zasilacza tuż przed tym pojawiła się przezroczystość okienek ale to był ułamek sekundy i nie zdążyłem zareagować więc włączyłem jeszcze raz zasilacz i po raz pierwszy moim oczom ukazał sie ten fajny monit o zmianie konfiguracji sprzętu , teraz za każdym razem jak uruchamiam system mam ten monit :

Zmiana ustawień systemowych

Twoje ustawienia sprzętu zostały zmienione. Aby wprowadzić zmiany, uruchom komputer ponownie.

OK 

co robić ?


(Maciej Teklinski) #2

Dołączam sie do pytania, pojawił mi się dziś podobny problem, laptop podobnie jak przedmówcy, z grafiką współdzieloną, Lenovo g500 wcześniej żadnych problemów, dziś musiałem zresetować system i po ponownym uruchomieniu pojawił się taki kwiatek o zmianie konfiguracji sprzętu. Niby da się z tym żyć ale jest nieco irytujące. Ma ktoś może jakąś idee co to jest? (Wszystkie urządzenie sprawdziłem pod kątem sprawnego działania, i nie wygląda mi na to by coś się uszkodziło)


(darek44) #3

Nie wiem czy to nie jest jakiś bug/błąd, bo oprócz tego mam często problemy z sieciówką wifi realtek 8723be i nie wiem czy czasem nie trzeba by było tego zgłosić do Lenovo. Te pytanie zadałem już na kilku forach i jeszcze nikt nie znalazł na to odpowiedzi.

np:

http://windows7forum.pl/monit-o-zmianie-sprzetu-i-prosba-o-reset-49990-t?pid=204254#pid204254

 

dodano:

Nie wiem czy to ma związek ale zauważyłem że w windows 10 wyłącza mi się karta wifi na stałe ale chyba wtedy, gdy w Ubuntu 16.04 wyłączę ją. Może to ma związek z uefi który to zarządza urządzeniami i słyszałem gdzieś że ustawienia systemu mają wpływ na inny system.


(hubert3b) #4

Wczoraj pracownik zgłosił identyczny problem (HP ProBook 470 G1) jednak nie pamiętał w jakich okolicznościach zaczęło się to dziać. Zaktualizowałem sterownik od grafiki i błędu nie ma.

 

 


(darek44) #5

Hymm dobrze wiedzieć, dzięki.