Połączenie drukarką bezprzewodową zrywa połączenie z siecią


(Walkdisdy) #1

Od wczoraj mam problem z jednoczesnym połączeniem drukarki bezprzewodowej na moim laptopie oraz internetu bezprzewodowego w play. Kiedy połączę się z internetem automatycznie zrywa mi połączenie z drukarką i odwrotnie. Od czego to może być?


(kijek) #2

Witaj. Posiadasz router od Play czy modem?


(Walkdisdy) #3

Miałam modem, ale przestał działać. Teraz używam routera z T-mobile (kartę z playa włożyłam), ale już od dłuższego czasu i wszystko grało


(kijek) #4

Ok. Drukarkę masz podłączoną bezprzewodowo bezpośrdnio pod laptopa, czy może do routera?


(Walkdisdy) #5

bezpośrednio pod laptopa


(kijek) #6

W takim razie to dość dziwne, że wcześniej wszystko działało dobrze. Chyba, że była skonfigurowana sieć ad-hoc. Myślę jednak, że najwygodniej będzie podpiąć drukarkę pod router. Chociaż to rozwiązanie oczywiście ma tą wadę, że drukarka będzie nieosiągalna, gdy router będzie wyłączony.

Jeśli takie rozwiązanie jednak Ci nie odpowiada, będziesz musiała skonfigurować sieć ad-hoc. Jeśli korzystasz z Windows 7, zapoznaj się z poniższym tekstem:

http://www.instalki.pl/demonstracje/systemowe/8939-windows-7-tworzenie-bezprzewodowej-sieci-ad-hoc.html

W razie problemów pisz :slight_smile:


(Walkdisdy) #7

już patrzę, a póki co bardzo dziękuję za zainteresowanie :slight_smile:


(kijek) #8

Nie ma za co :slight_smile:


(Walkdisdy) #9

Zanim to zaczęło się psuć to wyskoczył mi komunikat, że inne urządzenie ma taki sam IP jak mój laptop i automatycznie włączyło się rozwiązywanie problemów i chyba od tej pory tak zaczęło się dziać. To dość irytujące gdy chce się coś z neta wydrukować, a się nie da, bo jedno z drugim nie chce współgrać


(kijek) #10

O, ta informacja może wiele pomóc. Otwórz wiersz poleceń, wpisz w nim

ipconfig /renew

i zatwierdź enterem. Potem sprawdź, czy można już normalnie drukować.


(Walkdisdy) #11

Wyskakuje komunikat “Nie można przeprowadzić żadnej operacji na karcie Połączenie połączenie sieci bezprzewodowej 2, ponieważ nośnik/kabel tej karty jest odłączony.”


(kijek) #12

W takim razie kliknij prawym przyciskiem myszy na ikonie sieci i wybierz “Otwórz centrum sieci i udostępniania”, następnie wykonaj zrzut ekranu i wstaw tutaj.


(Walkdisdy) #13

a powiesz mi jak tu dodać ten zrzut? bo pisze, że wielkość załącznika to max 103 kb a jak zmienię rozmiar to nie będziesz w stanie się niczego dopatrzeć :slight_smile:


(kijek) #14

Dziękuję. W takim razie raz jeszcze otwórz wiersz poleceń. Tym razem wpisz do niego

ipconfig /all

i zatwierdź. Treść skopiuj tutaj. Aby to zrobić kliknij prawym przyciskiem myszy w oknie wiersza poleceń, wybierz “Oznacz”, zaznacz cały tekst i wciśnij enter, następnie normalnie wklej tutaj, najlepiej jako kod :slight_smile:


(Walkdisdy) #15

Karta tunelowa isatap.{1730E072-7B7C-4991-9A43-B5BB02835F86}:


(kijek) #16

Masz z tym niestety trochę bałaganu. Bardzo mnie jednak dziwi wynik tego polecenia, gdyż wskazuje na brak połączenia. Czy to aby na pewno wszystko? Jaki model routera posiadasz?


(Walkdisdy) #17

Tylko, że ja nic nie robiłam więc skąd bałagan?

Tak też mi pokazuje, że nie jest połączone z internetem.

Router ZTE MF63


(kijek) #18

Dziwna sprawa. Spróbuj w przeglądarce przejść na http://router.setup/index.html.Czy otwiera się wówczas strona z konfiguracją routera?


(Walkdisdy) #19

tak


(kijek) #20

To świetnie. W takim razie poszukaj w jego ustawieniach czegoś takiego, jak adres IP i podaj go tutaj. Ewentualnie możesz spróbować go znaleźć, wydając w wierszu peleceń polecenie

ping router.setup