Połączenie dwóch komputerów za pomocą kabla skrosowanego w celu wymiany plików


(Polski Derp) #1

Witam,

Ze względu, że prędkość pobierania na moim starszym PC jest powolna, a ściągnięcie pliku 10MB trwa ponad 5 sekund oraz, że stosowanie pendriva do przenoszenia plików między laptopem, a PC jest denerwujące, poczytałem trochę o połączeniu kablem skrosowanym 2 komputerów, dzięki czemu było by to mniej uciążliwe postanowiłem zakupić owy kabel. I tu utknąłem. Byłbym wdzięczny jakby mi ktoś to krok po kroku napisał jak to zrobić.

 

Tak na marginesie:

Laptop ma zainstalowanego Win7 Home Premium x64 > karta sieciowa Ethernet to: JMicron JMC250 PCI-E Gigabit Ethernet Adapter

PC ma zainstalowanego Win XP Professional x32 SP3 > karta sieciowa Ethernet to: Broadcom NetXtreme BCM5750 Gigabit Ethernet Controller

Na co dzień laptop i PC łączą się za pomocą WiFi - Lapek za pomocą Atherosa AR9285,a PC za pomocą adaptera na USB - ASUS N10 Nano

 

Pozdrawiam,

Polski Derp


(system) #2

 

Przy kupowaniu czy przy konfiguracji ?

 

To opisane jak o co biega w takim kablu i jak to zrobione i jak zrobić samemu.

http://www.piotrekb.com.pl/skretka.html

 

Konfigurowanie:

http://windows.microsoft.com/pl-pl/windows/connect-two-computers-crossover-cable#1TC=windows-7

 

reszta w google, kilka setek po polsku


(Robin-Otzi) #3

Skoro w obu komputerach masz karty WiFi to przecież możesz je połączyć bezprzewodowo!

A jeśi masz kłopot z ręczną konfiguracją to zakup router z WiFi, który sam przydzieli adresy IP obu komputerom,

lub jeszcze szybciej - podłącz oba komputery zwykłym kablem ethernetowym do dowolnego routera i ciesz się siecią domową!


(system) #4

Próbowałeś kiedyś przesłać 100G czy więcej przez WiFi ?

 

A druga sprawa to autor napisał, że na codzień łączy tak ale chce szybciej, a różnica jest kolosalna.


(roobal) #5

Dokładnie, nawet teoretyczne 300Mb/s (WiFi) nie dogania 1Gb/s. Z tego co mi wiadomo, karty GbE nie wymagają kabla krosowanego, gdyż takie karty posiadają autonegocjację. Zaś same karty spróbuj łączyć kablem kategorii 6.


(Polski Derp) #6

Dobra. Poszukałem zrobiłem co każą w poradnikach, ale  połączenia dalej nie ma. Na XP jest  - Połączenie lokalne - Połączono. Na Win 7 jest “Sieć niezidentyfikowana, Brak dostępu do internetu” Ustawienia IP wyglądają tak: XP http://scr.hu/45gq/14e29 a Windows 7 tak: http://scr.hu/45gq/jgjos

@roobal a skąd taki kabel mam wziąć i jak to podłączyć. W temacie sieci komputerowych to ja jestem laik.


(Drobok) #7

Niby co twoim zdaniem ma ci tam pisać skoro połączenia z internetem w tej sieci nie ma :stuck_out_tongue:

“a skąd taki kabel mam wziąć i jak to podłączyć”

ze sklepu, przy niewielkiej odległości ja bym olał kupowanie droższego kabla póki nie przetestujesz prędkości transmisji (bo jakiś kabel chyba masz, inaczej nie miałbyś na czym testować)

 

Nie działa ci czy jak ? Ustaw takie same grupy robocze i spróbuj coś udostępnić.


(Polski Derp) #8

Tak mam kabel skrosowany, bo jakbym miał je połączyć? Niby z Carrefoura za 9zł, ale w sklepach typu RTV Euro AGD nie znalazłem. Grupy robocze takie same, dyski są udostępnione, ale nie widzę na żadnym z nich udostępnionych dysków/partycji.


(wpralbert) #9

przede wszystkim w ustawieniach masz błąd w DNS :slight_smile:

Prawidłowy DNS to 194.204.152.34 a dodatkowy 194.204.159.1

Ustaw bramę w obu przypadkach na 192.168.0.1

 

Na komputerze 0.1 w polecniu uruchom wpisz–> cmd

 

wpisz “ping 192.168.0.2” jeżeli poajwi Ci się odpowiedź to masz połączenie z drugim komputerem, jeżeli tak jest to, żeby dostać się do UDOSTĘPNIONEJ zawartości wejdź w “mój komuter” i  w pasku adresu wpisz

 

\192.168.0.1 lub \192.168.0.2


(Polski Derp) #10

@wpalbert - dzięki! w końcu działa! Jeszcze wrzucam wynik polecenia w CMD:

C:\Users\Kacper>ping 192.168.0.2

Badanie 192.168.0.2 z 32 bajtami danych:
Odpowiedź z 192.168.0.2: bajtów=32 czas<1 ms TTL=128
Odpowiedź z 192.168.0.2: bajtów=32 czas<1 ms TTL=128
Odpowiedź z 192.168.0.2: bajtów=32 czas<1 ms TTL=128
Odpowiedź z 192.168.0.2: bajtów=32 czas<1 ms TTL=128

Statystyka badania ping dla 192.168.0.2:
    Pakiety: Wysłane = 4, Odebrane = 4, Utracone = 0
             (0% straty),
Szacunkowy czas błądzenia pakietów w millisekundach:
    Minimum = 0 ms, Maksimum = 0 ms, Czas średni = 0 ms

Jesteś wielki, pomogłeś mi. Teraz wszystko działa i końcu nie muszę wszystkiego przenosić na pędraku.

EDIT:

Coś jest nie tak. Na komputerze z XP nie umiem wyświetlić zawartości z lapka

Niestety napotkałem problem na PC z XPkiem. Laptop wyświetla udostępnioną zawartość z PC, ale za to PC nie umie znaleźć po wpisaniu “\192.168.0.1” zawartości lapka. Wyskakuje takie coś: http://scr.hu/45gq/91e9b

Na laptopie ciągle znika mi w ustawieniach IP “Brama domyślna”

Ustawienia:

Lapek: http://scr.hu/45gq/nxte6

PC: http://scr.hu/45gq/f2fwk


(ADR1991) #11

Na windows 7 w Panel sterowania\Wszystkie elementy Panelu sterowania\Centrum sieci i udostępniania\Zaawansowane ustawienia udostępniania masz włączone odnajdowanie sieci i udostępnianie plików i drukarek? Wyłącz na próbę antywirusy i firewalle. Na XP wyświetl komputery z grupy roboczej i spróbuj dostać się do komputera z windowsem 7 poprzez ikonkę.


(roobal) #12

Brama domyślna i DNS nie ma tu żadnego znaczenia, bo wszystko odbywa się w sieci LAN. Na Windows 7 masz grupę roboczą czy grupę domową, bo to znacząca różnica?


(Polski Derp) #13

@roobal Faktycznie w nazwie grupy roboczej w XP wkradł się mały błąd. Nic się nie stanie jak nazwę grupy roboczej zmienię na dowolną (ale tą samą na 2 komputerach). Teraz zadziałało. O dziwo muszę podać nazwę i hasło użytkownika gdy łączę się z lapkiem.


(ADR1991) #14

Być może wystarczy włączyć konto gościa w zasadach grup.


(Polski Derp) #15

@UP Wystąpiło to tylko raz. Utworzyłem sobie partycję 100GB i mam ją udostępnioną. Tam wrzucam wszystkie pliki do przenoszenia. No…Plik 1.34GB przenosił się 51 sekund.


(roobal) #16

Hasło wymagane jest w grupie domowej, dlatego pytałem co masz utworzone na Windows 7.