Połączenie internetu przez WiFi


(Danielo333) #1

Witam! !!


(Dawidson 12) #2

Możliwe, ale przy pomocy routera, ale nie laptopa.


(skrzek) #3

a dlaczego nie??? jesli ma vistę podpiętą pod lan (rozumiem że po kablu) to przez kartę wifi chyba może udostępnic neta, ja udostępniam neta z wifi na BT (dla telefonu) i działa


(Danielo333) #4

Czytałem o tym , że można to zrobić tylko właśnie nie wiem jak?!Mam viste podpiętą pod lan za pomocą właśnie kabla i czytałem, że można tego neta udostępnić przez WiFi- wtedy laptop działa jak router.(w drugim notebooku jest win XP sp3)


(niezDarek) #5

można na 100%

w systemie Vista:

start>sieć klikamy na _ Centrum sieci i udostępnianie _ (znajduje się pod paskiem adresu)

wybieramy z listy zadań po lewej stronie _ Skonfiguruj połączenie lub sieć _ w oknie które wyskoczy wybieramy opcje Skonfiguruj bezprzewodową sieć typu ad host (typu komputer-komputer) wyskoczy informacja że ewentualne połączenie z siecią WiFi zostanie zerwane (chyba że posiadasz komputer wyposażony w kilka interfejsów bezprzewodowych), kliknij _ Dalej , teraz wpisujemy jak ma się nazywać nasza sieć bezprzewodowa, nazwa może być dowolna i zawierać maksymalnie 32 znaki, w Typ zabezpieczeń można pozostawić najlepiej domyślny typ czyli _WPA2 -Personal i wpisujemy hasło/klucz który należy zapamiętać, teraz najlepiej zaznaczyć opcje _ Zapisz tę sieć _, klikamy _ Dalej _ teraz zobaczymy informacje o zbudowanej sieci, klikamy na

_ Włącz udostępnianie połączenia internetowego _, z listy _ Dostępne opcje _ wybieramy łącze z którego korzystamy, klikamy _ Dalej _, czekamy chwile aż system skonfiguruje i łączymy się na drugim komputerze tak samo jak z siecią WiFi ze stworzonym łączem


(Danielo333) #6

Sieć w Viscie stworzyłem, tylko gdy chcem połączyć sie z siecią w XP SP3 to wyskakuje mi "Hasło musi być 40-bitowe lub 104 bitowe, w zależności od konfiguracji sieci. Można wprowadzić je jako 5 lub 13 znaków ASCII, albo 10 lub 26 znaków szestnastkowych" co mam teraz zrobić??


(niezDarek) #7

musisz zmienić po prostu Typ zabezpieczeń w konfiguracji połączenia pod Vistą

ewentualnie i to chyba lepsze wyjście zainstaluj tą poprawkę pod XP:

http://www.microsoft.com/downloads/deta ... laylang=en


(Danielo333) #8

Mam zainstalowaną tą poprawke bo mam SP3. Gdy chcę zainstalować tą co podałeś to informuje mnie że mam zainstalowaną nowszą. Dalej nic nie działa!!