Połączenie Lokalne 2 - jak wyłączyć ikony ekranów na pasku?


(NorthAngel) #1

W systemie windows XP na pasku obok zegara wyświetla się ikonka dwóch ekraników, tak jak widać tu na screenie: pasekxp.png

Gdy najade na tę ikonke wskaźnikiem myszy to pokazuje mi w dymku napis ten "Połączenie Lokalne 2 Kabel sieciowy jest odłączony" Czy ktoś może wie co zrobić, żeby ta ikonka ekraników już nigdy mi się nie włączała podczas uruchamiania systemu windows ?

W Menedżer Urządzeń tak to u mnie wygląda:

menedzer.png


(Michal A1986) #2

Kliknij prawym przyciskiem myszy na tych monitorkach i daj (o ile dobrze pamiętam bo dawno na XP już nie pracowałem) “otwórz połączenia sieciowe” powinno pokazać Ci się nowe okno a tam dostępne połączenia sieciowe. Na tym które jest podpisane Połączenie Lokalne 2 daj też prawym przyciskiem myszy i wyłącz.

 

Spowoduje to wyłącznie jednej z kart sieciowych w twoim komputerze, tej która jest przypisana do Połączenie Lokalne 2. Powinno pisać na szaro która to jest, pod nazwą Połączenie lokalne 2.

 

lub:

 

  1. Jeśli używasz karty sieciowej zintegrowanej nForce możesz wymontować kartę Realtek i monitorki same zniknął

  2. Jeśli używasz karty Realtek, możesz wejść do BIOSu i wyłączyć kartę sieciową zintegrowaną, monitorki same zniknął.

 

Oczywiście prostszym rozwiązaniem będzie wyłączenie tej która odpowiada za połączenie lokalne 2.


(NorthAngel) #3

Zrobiłem tak, jak napisałeś powyżej i wyłączyłem Połączenie Lokalne 2 w oknie połączenia sieciowe. Ale wtedy w menadżer urządzeń sygnalizuje mi błąd taki jak widać na screenie poniższym Jak to zrobić, żeby te ekraniki mi się nie włączały nigdy już na pasku obok zegara i żeby nie wyrzucało mi błędu w menedżer urządzeń ?


(wojmal) #4

Jaa najedziesz na zegar i klikniesz prawym przyciskiem myszy to pojawi się menu kontekstowe. Wybierz z niego bodajże “dostosuj ikony powiadomień” (nie pamiętam dokładnie, a nie mam przy sobie XP). Następnie wybierz to co Cię interesuje (połączenie lokalne 2) i zaznacz “zawsze ukryj” lub “ukryj gdy nieaktywne” (lub jakoś tak podobnie).


(NorthAngel) #5

To nic nie da bo w menedzer urządzeń dalej będzie mi wyświetlać błąd, który pokazałem na screenie. Jak to naprawić ?? Prosze o pomoc :frowning:


(Bowjan) #6

Połączenia sieciowe - Klik prawym połaczenie - właściwości - usuń zaznaczenie pokazywania ikony ( są dwa do usunięcia ). Jeśli ikona nie zniknie od razu to po restarcie kompa powinna zniknąć…


(Michal A1986) #7

To nie jest błąd. czerwony krzyżyk oznacza że ta karta została wyłączona, nic jej nie jest, po prostu system z niej już nie korzysta. Jeśli nie chcesz mieć tego w menadzerze urządzeń to daj PPM (prawy przycisk myszki) na tej karcie z czerwonym krzyżykiem i daj po prost włącz. Wszystko wróci do wcześniejszego stanu, czyli karta się włączy i znów będziesz miał te monutorki obok zegarka. Możesz zrobić tak jak kolega wyżej pisał, dać je po prostu ukryte ale to nie da do końca tego co chcesz osiągnąć. Monitorki cały czas będą na pasku tylko ukryte. Jak naciśniesz tą strzałkę obok zegarka monitorki się pokażą. Jedynym rozwiązaniem jest wejście do BIOSU, odszukanie opcji onboard lan controler i dać Disable, to spowoduje że karta nforce zniknie z menadzera urządzeń i monitorki też zniknął.

 

 

spróbuj najpierw tego, bo ja nie kojarzę tej opcji a może coś przeoczyłem.