Połączenie modemu z routerem i komputerem w Multimedia


(Mrozek360) #1

Witam

Dostałem info na tym forum, ze jak kupie router TP-Link Wr740N to bez problemu podziele sieć z modemu Thomsona od Multimedii, ale jednak mam problem po podłączeniu do PC skonfigurowaniu, nie ma neta ;/ Nie wiem co zrobic. To samo na laptopie.


(MrAsusrp6) #2

Należy zresetować modem (wyłączenie zasilania modemu). Modem przydziela adres IP dla jednego

mac adresu karty lub USB, jeśli nie dokonamy restartu tego modemu nie przydzieli on adresu IP

dla urządzenia o innym mac adresie.


(Mrozek360) #3

Tylko wylaczenie zasilania? Nie trzeba resetowac?


(MrAsusrp6) #4

Co chcesz resetować modem ?, zrób jak napisałem


(Mrozek360) #5

Zrobiłem i nadal nie działa :frowning:

-- Dodane 15.11.2010 (Pn) 17:17 --

Mam tak, że niby jest połączenie, ale bez dostępu do internetu


(MrAsusrp6) #6

Sklonuj macc twojej karty sieciowej do której dotychczas był połączony net, klon wykonaj w routerze.


(Mrozek360) #7

Próbowałem, ale może źle albo nie działa.W konfiguracji routera?


(MrAsusrp6) #8

Tak


(Mrozek360) #9

Tzn. Sklonowałem adres WAN, ale nic nie zmieniło się w LAN tak wygląda to:


(MrAsusrp6) #10

Może inaczej, czy po odłączeniu od zasilania modemu zrestartowałeś kompa ?

Z tą MM to jest tragedia jakaś.


(Mrozek360) #11

Nie restartowalem, ale robowalem na laptopie, to samo PC ma Win XP, a laptop Win7. Można na to coś poradzić?


(MrAsusrp6) #12

Nie mam pomysłu, może napisze ktoś kto ma MM i przerabiał to.


(Mrozek360) #13

Ok, dzięki, może ktoś będzie wiedział co robić.


(Kfirszt) #14

Z tego co widz e na screenie to masz błąd w konfiguracji WAN - albo musisz ręcznie dodać wpisy Default Gateway i DNS Server albo ustawić w sekcji WAN adres przydzielany z DHCP. O ile wiem to do MM powinno być ustawione właśnie DHCP (chyba, że coś ostatnio zmienili). Teraz masz ustawione IP ale router nie wie jak ma wyjść na zewnątrz.


(MrAsusrp6) #15

Fakt, nie zauważyłem że DNS-y nie są wpisane


(Mrozek360) #16

Adres mam przydzielany DHCp bo jak modem mam podlaczony to tak jest napisane :slight_smile: Czyli co mma zrobic :? Skąd te dane wziąść?

-- Dodane 15.11.2010 (Pn) 23:18 --

Niezwuykle się zdziwiłem, zniechecony podłączyłem router do laptopa po uprzedniej konfiguracji na PC, i zadzaiłał mi net tam, następnie odłączyłem kabelek badal działał ;o szczyt marzeń osiągnąłem gdy ujrzałem neta również na PC :slight_smile: Dzięki za pomoc