Połączenie telefonu z komputerem


(Kerygan) #1

Witam,
Mam taki problem, że komputer nie łapie mojego urządzenia mobilnego (Samsung A5 2017), chciałem przesłać swoje pliki z telefonu na komputer, ale niestety nic mi sie nie pokazuje jakby sterowniki nie były zainstalowane…
Kabel działa, ustawienia w telefonie są zrobione… Może coś w kompie, ktoś jest w stanie pomóc? :slight_smile:


(Slodki_malin) #2

Sterowniki powinny się zainstalować z miejsca po podłączeniu.
Program do zarządzania masz?


Najnowsze sterowniki:
http://www.samsungusbdrivers.net/2017/01/samsung-galaxy-a5-2017-usb-driver-for.html


(Kerygan) #3

Niestety, dalej nic


#4

A5 ma zmienione protokoły. Kilka innych modeli także, ale nie ma po co tu o tym pisać.
Sposób na szybko… AirDroid i masz ogarnięte.
Jeśli coś będzie truło o wolnym połączeniu przy wejściu przez adres: web.airdroid.com to połącz się po bezpośrednim adresie IP urządzenia na porcie 8888. Przykładowo tak: 192.168.1.10:8888


(Kerygan) #5

Nie da się inaczej, bo to strasznie wolno działa, kiedyś normalnie mogłem przenosić ;x


#6

Przy połączeniu bezpośrednim leci z pełną prędkością łącza. No chyba, że jakaś zapora Ci obcina. U mnie wyciąga ile fabryka dała bezproblemowo :wink:
Aha… i nie loguj się do konta na Air. Po prostu go nawet nie rób, nie jest to potrzebne.


(mykonid) #7

Smart Switch zainstaluj może, najnowszą wersję ze strony Samsunga.Bo rozumiem, że po podłączeniu kablem telefon jest odblokowany a ty udzielasz zgody na dostęp.


#8

Okay… jak nic nie działa, jest jeszcze ostatnia opcja.
Wrzuć w system paczkę stąd:
https://www.microsoft.com/en-us/download/details.aspx?id=19153
Potem pełen reboot i dalej tak…

Wydzwoń sobie coś takiego:

*#0808#

Pojawi się menu, gdzie będą dwie sekcje:
USB z wyborem “CP” oraz “AP”. Wybierz “AP”.
Oraz druga “USB Settings”, gdzie będzie kilka różnych trybów. Wypróbuj sobie któryś z nich. Na którymś powinno załapać.

Aaa… przypomniało mi się, że Samsungom pomagało czasami jeszcze takie coś…
Odpal linię poleceń jako admin i wpisz coś takiego:

net localgroup Administrators local service /add

Nie zamykaj okienka terminala. Podłącz fonik i spróbuj się połączyć.


(Aziczek) #9

Zmień kabel USB. Trywialne ale powinno pomóc


(Otak) #10

Jeżeli komputer i telefon są w tej samej sieci WiFi to może łatwiej będzie uzyć programu AirDroid? Nie potrzebujesz wówczas kabli a obsługa jest intuicyjna.


(asus2017) #11

Jeśli pliki masz na karcie pamięci to lepiej i szybciej jak użyjesz czytnika kart.