Połączenie telewizora z PC


(Timo1994) #1

Mam problem z połączeniem telewizora z PC - kupilem kable taki jak jest na aukcji allegrohttp://allegro.pl/item139842460_polacz_pc_z_tv_kabel_euro_svhs_jack_10m.html

i podlączam i nic niema obrazu a dziwek jest probowalem to odpalic przec TVTool i nic jesli to wazne mam radeon 9550 proszę o szybką odpowiedz


(fiesta) #2

timo667 A włożyłeś minijacka do karty dźwiękowej do wyjścia liniowego ??

Podgłośniłeś je w panelu regulacji głośności ??


(w32.sasser) #3

myślę, że chodzi o dźwięk

timo667 pisze trochę niezrozumiale, ale można wywnioskować, że dźwięk ma, a problem jest z obrazem.


(Marcus35) #4

Przyczyną może być też źle lutowane złącze EURO.

Poza tym trochę martwi mnie długość kabla 10mb. Może być kaszana z jakością nie dość że nie ma s-video to jeszcze te metry :o


(system) #5

Program TVTool jest przeznaczony do kart nVidia.

http://www.idg.pl/ftp/pc_3629/TVTool%209.6.4.html

Rozwiązania jednak poszukał bym w sterowniku Catalyst Control Panel lub CCC,po podłączeniu Tv do PC i restarcie PC,w sterowniku zostaje wykryty telewizor i są opcje konfiguracji np. tryb klon itp…

Pozdrawiam :slight_smile:


(system) #6

timo! !!


(Kjgb) #7

Ja mam 25 metrow i smiga… dlugosc chyba nie ma tu nic do przyczyny problemu …

Sterowniki nowe zaiinstalowac lub sprawdzic kabel czy nie jest uszkodzony…


(fiesta) #8

Masz rację, mea culpa 8)

Czy w opcjach sterownika włączyłeś TV, ustaw TV jak ekran podstawowy.


(Timo1994) #9

wytłumacze dokładnie ma kabel 3 merty z wejsciami takimi jak pokazalem na aukci i on byl kupowany w skepie elektronicznym i jak podłączylem pod Radeona i jack pod karte dziwękową a eurozłącze pod telewizor to byl dziwięk ale niestety niebylo obrazu a Catalyst Control Panel niepotrafie ustawic tego moze ktos wie co jest nie tak:( a i jeszcze jedno mam telewizor z jednym euro złączem i wejsciem na kabel antenowy tylko