Połączenie WiFi "tylko lokalne"


(Banan91) #1

witam, mam pewien problem, mianowicie zakupiłem router WIFI TP-LINK TL-WR740N, podłączyłem kabel z internetem RJ do portu WAN, drugą RJką podłączyłem swój komputer z routerem, i nie moge połączyć się z internetem, mam "tylko lokalne" i nie wiem co mam z tym zrobić.internet mam światłowodem, adres mac klonowałem no ale jakoś nic mi to nie dało.gdy wpinam rjke z netem do mojego kompa to wszystko jest okej, ale gdy do routera i 2 rjke to swojego to nie ma neta.

moja wiedza nt routerów jest znikoma, dlatego prosze was o pomoc.

aha, przy konfiguracji dałem Adres IP stały, i IP wpisałem to które miałem wcześniej przed zakupem routera.

PS: na routerze świeci tak jak ma być ( tzn tak mi się wydaje)

PS2: szukałęm w guglach, ale niestety, nie znalazłęm zbytnio nic co mogło by mi pomóc. w instrukcji obsługi też nic nie piszą o braku neta

Licze na was! pozdrawiam


(Maxiul) #2

Czesc

Rozumiem ze dostep masz poprzez modem kablowy ?

w takim wypadku klonowanie jest niepotrzebne( tylko jest operator zablokowal dostep do netu poprzez przypisanie konkretnej karty sieciowej klonujemy,poprzez modem nie ma takiej mozliwosci),i bledem jest ustawienie przez ciebie poprzedniego ip statycznie,router sam nadaje adresy lokalne( 192.168.xxx.xxx ) a ty wpisales zewnetrzny a tak to nie zadziala,jak nie masz zbytnio polotu w ustawianiu to najlepiej dynamicznie zostawic,i przestawic w kompie tez na dynamiczne.

zrob reset routera do ustawien fabrycznych,w tp-linku powien byc przycisk reset w obudowie,trzymamy ok 10 sec.,a potem najlepiej uzyj cd zalaczonej do routera z programem do ustawiania konfigu.

teoretycznie powinien odpalic po wlaczeniu ale moze sie zdazyc ze cos nie dziala i trzeba go od nowa ustawic.

program ten jest jeszcze pomocny w ustawieniu wi-fi o ile bedziesz chcial korzystac, lub wylaczeniu coby sasiedzi sie nie podpieli :slight_smile:

zakladam oczywiscie ze kabelki prawidlowo podpiete:)

ps.

cos jeszcze pomyslalem,jezeli operator mial przypisany na stale ip i mac adres twoj,(przypadek gdzie nie posiadasz modemu a tylko kabelek)

to musisz wykonac od strony wan-u klonowanie mac,wpisac swoj stary ip jako ip routera,a komputer i router po lanie ustawic na auto

jak cos to PW


(roobal) #3

Pod pojęciem rj-tka wnioskuję, że masz na myśli kablek ze złączem RJ-45 a nie RJ-11? W routerze ustaw dowolny IP może być fabryczny, do komputera jeśli przypisujesz adres w routerze ręcznie to musi być on wyższy od tego, który ma router albo włącz po prostu serwer DHCP i niech serwer przydziela adres ręcznie, powinno to wyglądać tak, na przykład:

  • Router - 192.168.0.1 ;

W konfiguracji sieci w systemie operacyjnym, czyli w komputerze podajesz jako bramę domyślną adres IP routera oraz maskę podsieci, którą musisz również ustawić w routerze, czyli:

  • Brama domyślna - 192.168.0.1 ;

Pozdrawiam!


(Banan91) #4

ehhh ale ja głupi jestem, właściwie to nic nie musiałem zmieniać, tzn zresetowałem go, podłączyłem wsadziłem płytke zrobiłem co tam było (dałem dynamiczne IP), sklonowałem adres mac i net śmiga

rj tak tak chodziło o rj-45

dziękuje bardzo za chęci, i za pomoc. sam bym nie zajarzył heh:)

ekhem, jest jeszcze coś.

po zresetowaniu routera na laptopie i na innym komp. stacjonarnym wyświetla mi 2 sieci "dom" i "domowka" z tym że oba są z tego routera, tylko ten "dom" robiłem wcześniej i po resecie właściwie nie powinno go chyba być prawda? inna sprawa, że na stacjonarnym początkowo wyświetlało oba punkty, a po chwili wyświetla tylko "dom" i nie da sie z nim połączyć tzn łączy się w nieskończoność. laptop nie ma problemu łączy się i działa a stacjonarka nie chce, dodam że jak przez chwile wyświetlało obie to ten właściwy pkt dostępu miał wszystkie prócz jednej kreski więc problemu z zasięgiem chyba nie ma? ten stacjonarny ma troche dalej do routera niż laptop

jakieś pomysły?

dokłądniej jutro będe kombinować z tym co i jak, ale jeśli ktoś ma dla mnie jakieś wskazówki to jest to bardzo mile widziane

przepraszam że to takie zamotane to co napisałem, pozdrawiam i dziękuje jeszcze raz !


(Maxiul) #5

faktycznie troszke chaotycznie piszesz :slight_smile:

z tego co napisales mozna sie domyslac ze stacjonarny tez masz na wi-fi

prawdopodobnie widzisz jakas siec ktora jest w poblizu i jeden komp widzi a drugi nie dlatego sie polaczyc sie nie mozesz :stuck_out_tongue:

wiec tak:

1.nazwij swoja siec jakos (sis id)

2.zabezpiecz haslem

3.na kazdym kompie robisz znajdz sieci w poblizu i polacz sie ze swoja siecia

4.ustawiasz jako domyslna indywidualnie na kazdym kompie ( tu juz router nic nie robi trzeba ustawic to na kazdym kompie..)

5.ciesz sie z uzywania

6.sieci po kablu i po wi-fi sa niezalezne i moga sie roznic nazwami dlatego mozesz miec roznice

jesli chcesz zeby przesylac pliki i zeby kompy sie widzialy w otoczeniu sieciowym to juz bardziej skomplikowane

w razie co pisz ale opisz co masz w tej sieci i jakie systemy sa na poszczegolnych kompach i w jaki sposob polaczone

np: modem > router > laptop wi-fi win xp + stacjonarny win xp po lan ,bo chyba cos takiego masz?czy stacjonarny tez ma karte wi-fi?


(Monczkin) #6

przykladowy , nazwij proszę temat konkretnie, bez zbędnych problemów w tytule. viewtopic.php?f=5&t=394978


(Banan91) #7

witam ponownie

@Maxiul

zaczne od systemów.komp stacjonarny nr 1 (LAN) - Vista, laptop oraz stacjonarny nr 2 Windows XP

sieć ma nazwe, to z "znajdź sieci" to wiem, znalazłem tzn na stacjonarnym znalazło i były prawie wszystkie kreski sygnału ale za moment znikła i już sie nie pojawiła, przyniosłem ten komputer tam gdzie jest router, sieć znajduje ale...

właśnie tu jest kolejny problem, w zakładce Wireless Security mam trzy opcje:

  1. WEP - na stacjonarnym nr 1 działa (LAN) na laptopie (WiFi) działa, na stacjonarnym nr 2 (WiFi) nie działa, tzn nie ma tego błędu co poniżej, ale przy połączeniu jest "ograniczenie lub brak łączności". dodam że jak to testuje, to ten komp(2) z WiFi jest jakieś 2metry od routera

  2. WPA/WPA2 - na kompie nr 1 (przez LAN) działa, na laptopie z WiFi działa, a na stacjonarnym nr 2 (WiFi) już nie, błąd jest taki

"Hasło sieciowe musi być 40-bitowe lub 104-bitowe, w zależności od konfiguracji sieci.

Można wprowadzić je jako 5 lub 13 znaków ASCII albo 10 lub 26 znaków szesnastkowych"

3.WPA-PSK/WPA2-PSK - jak wyżej

gdy zabezpieczenia wyłącze, to internet jest i wszystko działa

modemu nie posiadam w ogóle

ma ktoś pomysł jak zrobić, żeby ten 3 komputer zadziałał ?

pozdrawiam