Połączenie z internetem = wyłączanie komputera


(Adi636) #1

witam, mam taki problem. zainstalowałem wczoraj windows 8 i jak tworzę połączenie szerokopasmowe, żeby się połączyć z internetem to nagle komputer pokazuje komunikat o błędzie i uruchamia się ponownie.. :? co może być tego przyczyną ?


(Vardas) #2

Może spróbuj przeinstalować sterowniki do karty sieciowej.


(Xemidra) #3

Najprawdopodobniej problem z sterownikiem. Wejdź na stronę producenta sprzętu i ściągnij sterowniki dla Win8


(Adi636) #4

Realtek RTL8139/810x Family Fast Ethernet - to moja karta sieciowa. mógłby mi ktoś podać link do sterowników dla Windows 8 ?

ps. głośniki na Win8 też mi nie działały, podłączyłem jej do gniazdka na płycie głównej, ustawiałem w panelu urządzenie domyślne ale nic z tego.. w ogole jak wkładam plyte ze sterownikami od plyty glownej to nie pokazuje mi sterów od Chipstetu, Lan i Audio ;/


(Vardas) #5

Proszę bardzo (jeżeli to ta płyta co masz w podpisie)

http://www.foxconnchannel.com/ProductDe ... -us0000491

na dole zakładka tech support i z działu drivers pobierz:

AMD Chipset Driver for Win7 (to zainstaluj jako pierwsze)

Realtek LAN Driver for Win7

VIA HDA Audio Driver


(Adi636) #6

wtedy już wszystko będzie dzialac i może zniknąć problem z wylaczaniem komputera ?


(Vardas) #7

Tego nie wiemy, ale zainstalowanie sterowników na pewno nie zaszkodzi a może rozwiązać problem :wink:


(Adi636) #8

po pobraniu tych sterowników kabel od internetu podłączyć do karty sieciowej na wejściu PCI czy do płyty głównej ?