Połączenie z siecią bezprzewodową - Odnawianie adresu IP


(Pawel Budnik) #1

Witam,

Przeglądałem masę podobnych wątków na przeróżnych forach i jak dotąd nie znalazłem rozwiązania, ale do sedna: probóje połączyć się z siecią bezprzewodową poprzez router Thomson, 3 inne komputery korzystają z tego połączenia i działa bez problemu a ten (Xp pro 2002 SP2) nie. Łączę się za pomocą Belkin G Wireless Network Adapter dopiero co kupiony, system reinstalowałem wczoraj, dysk sformatowany, gdy próbuje się połączyć do sieci, jest na zmianę komunikat: brak połaczenia sieciowego/pobieranie adresu sieciowego i tak skacze na zmianę, kiedy klikam napraw - dostaje komunikat po dluższej chwili: "System Win nie może... ponieważ nie można ukończyć następujących czynności: Odnawianie adresu ip" (próbowałem już z ipconfig/release - ipconfig/renew)

Próbowałem reinstalować sterowniki karty sieciowej, zapora windows wyłączona, żadnych antywirusów, na początku windows prosił mnie o uruchomienie konfiguracji zerowej sieci bezprzewodowej - zrobiłem i nic. Jak trzeba jakieś dane podać to piszcie, na sieciach się akurat nie znam ani troche :confused:

Proszę o pomoc!

Pozdr


(Frakti7) #2

Czy AP do którego chcesz się podłączyć nie ma przypadkiem filtracji adresów MAC ?

Komunikat może sugerować (tymczasowy) problem z DHCP na routerze. Jeśli masz dostęp do routera, spróbuj go zrestartować.


(Agatonster) #3

BDR ,

Poczytaj Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

Proszę poprawić pisownię w opisie problemu. W celu dokonania korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Pawel Budnik) #4

Dzięki za szybką odpowiedź

Nie wiem, jak moge to sprawdzić? Router zrestartowałem i niestety nic to nie dało.

Jakieś inne pomysły?


(Frakti7) #5

Jeśli nie kombinowałeś nic wcześniej z ustawieniami zabezpieczeń sieci bezprzewodowej na routerze to filtracja MAC zapewne jest (w trybie domyślnym) wyłączona. Rozumiem że resetowałeś klasycznie, przez odcięcie zasilania lub jakimś przełącznikiem na routerze ? Spróbuj resetu z pozycji panelu konfiguracyjnego. Nie znam tego routera więc muszę zgadywać - poszukaj też czy nie ma gdzieś w opcjach "restart serwera DHCP".

Podaj jaki dokładnie model routera posiadasz.


(Pawel Budnik) #6

Model routera to: Thomson TG585 v7, i właśnie nie wiem jak dostać się do panelu konfiguracyjnego tego routera. Za pierwszym razem uruchomił się automatycznie i konfigurowałem go na Apple Mac. Od tamtej pory otwieral się tylko w przypadkach problemów z połączeniem i działo się to bezpośrednio poprzez przeglądarke. Wiesz może jak włączyć ten panel?

Dzięki

Pozdr


(Frakti7) #7

Standardowo routery konfigurujemy przez przeglądarkę, wpisz na jednym z działających w sieci kompów adres http://192.168.1.254

Login: Administrator

Hasło: pozostaw puste (przy okazji ze względów bezpieczeństwa radzę je zmienić).


(Pawel Budnik) #8

Po wpisaniu wyskakuje: can’t open the page “http://192.168.1.254/” because the server where this page is located isn’t responding.


(Frakti7) #9

Hmm... czyżby zostały zmienione domyślne ustawienia? OK... jeśli masz Windowsa w pisz w konsoli ipconfig. W wyniku "Domyślna bramka" jest adresem routera, wpisz ten adres IP w przeglądarkę. Jeśli masz kilka interfejsów wybierz ten, którym łączysz się z routerem, czyli jak mniemam kartę bezprzewodową.


(Pawel Budnik) #10

Mam wpisać Ipconfig na kompie z kórym mam problem? czy na działającym? bo jeśli działający to to w chwili obenej tylko maca mam dostępnego, a jeśli na tym z problemem to wynik jest następujący:

C:\Documents and Settings\Administrator>ipconfig

Konfiguracja IP systemu Windows

Karta Ethernet Polaczenie lokalne:

Stan nosnika . . . . . . . . . . : Nosnik odlaczony

Karta Ethernet Polaczenie sieci bezprzewodowej:

Sufiks DNS konkretnego polaczenia :

Adres IP. . . . . . . . . . . . . : 0.0.0.0

Maska podsieci. . . . . . . . . . : 0.0.0.0

Brama domyslna. . . . . . . . . . :

C:\Documents and Settings\Administrator>


(Frakti7) #11

Na działającym się rozumie. Nie znam się na Macach, spróbuj odszukać gdzieś w konfiguracji sieci wartość "domyślnej bramki".


(Pawel Budnik) #12

Znalazłem: http://192.168.1.1/, na Macu jest podana jako router :slight_smile: ok i co teraz?

Pierwsze co to go zrestartuje


(Frakti7) #13

Wpierw spróbuj wklepać ten adres w przeglądarkę (na Macu).

[edit]

Napisz na moje GG, będzie szybciej.