Połącznie nie jest zabezpieczone - Firefox


(maxzone) #1

Witam.
Mam problem z Mozilla Firefox, za każdym razem gdy korzystam z protokołu http to wyskakuje taki komunikat jak w zdjęciu poniżej.
Korzystam z Avasta, a moje wersja Firefoxa jest najnowsza.
Proszę o pomoc gdyż jest to trochę denerwujące.
Pozdrawiam serdecznie.


(ybu) #2

https://support.mozilla.org/t5/Rozwiązywanie-problemów/Jak-rozwiązać-problem-z-komunikatem-quot-SEC-ERROR-UNKNOWN/ta-p/31578


(Longhorn2009) #3

Nowa mozilla 52 ostrzega przy wprowadzaniu danych we formularzach na stronach z niekompletnym szyfrowaniem, jak tutaj (przekreślony symbol kłódki).


(Zizi) #4

Do logowania na o2 możesz skorzystać ze strony https://m.o2.pl/


(maxzone) #5

Dziękuję bardzo za odpowiedź, czyli na razie zainstaluję sobie Mozille w wersji 51.
Jeszcze raz dziękuję za pomoc i pozdrawiam.


(adamserce) #6

Na o2.pl ten link działa a co zrobić z wp.pl też nie szyfrowane połączenie.


Połączenie nie jest zabezpieczone.Komunikat przy logowaniu na e-maila
(Bogdan_G) #7

W Firefoxie ten komunikat można wyłączyć i powrócić do starego logowania.
http://mozillapl.org/forum/viewtopic.php?f=15&t=48922
Działa, sprawdziłem.


(Zizi) #8

Nie wiem czy chodzi ci logowanie na pocztę wp,Przecież logowanie jest zabezpieczone.Strona do logowania https://profil.wp.pl/login.html?url=https%3A%2F%2Fpoczta.wp.pl%2Findexgwt.html%3Fflg%3D1&serwis=nowa_poczta_wp


(adamserce) #9

Dzięki, też już do tego doszedłem.