Polskie znaki


(Matipiskorsky) #1

Jakis czas temu mialem troche problemow z komputerem i dzieki temu forum udalo mi sie je w wiekszosci usunac. Jednak niedawno pojawil sie nowy. Chodzi o niemozliwosc pisania polskich znakow. Zawsze moglem je stosowac az pewnego dnia cos stalo sie nie tak. Przy jakiekolwiek kombinacji np. "alt + c" nie pojawia sie polski znak a z glosnika wydobywa sie dzwiek jak przy jakims bledzie. Jest to wkurzajace i utrudnia pisanie jesli ktos czesto ma z nim kontakt i stara sie zachowac estetyke podczas rozmowy z internauta. Probowalem przestawiac jezyki z Polski(214) na Polski (jezyk programisty), ale to nic nie daje. Przyczyna na pewno nie lezy w klawiaturze, bo ta spisuje sie bez zarzutu przy pisaniu bez ogonkow a dzwiek wskazuje na to, ze koputer reaguje na probe napisania polskiego znaku. Jesli ktos potrafi mi pomoc bylbym wdzieczny.


(Longhorn2009) #2

Jaką masz karte graficzną?

Jeśli Ati Radeon i sterowniki Ait Catalyst, to to właśnie one są przyczyną niemożliwości pisania "ć".

Jeśli masz jednak inny układ graficzny to spróbuj usunąć wszystkie języki pisania, oprócz polski (programisty).


(Matipiskorsky) #3

Posiadam sterowniki ATI, ale problem nie tkwi tylko w "alt + c" bo ten rozwiazalem juz dawno temu w ustawieniach sterownikow. Chodzi o to, ze zadnego polskiego znaku nie moge napisac. Mam nadzieje, ze to usuniecie jezykow to rada kierowana wieloletnim doswiadczeniem i nie spowoduje zadnych skutkow ubocznych :stuck_out_tongue:

Ąśźżćółę itd. (Juz chyba wiadomo, ze problem rozwiązany, dziękuję pięknie GMajka12 :slight_smile: )