Pomoc dotycząca głośników creative inspire A500


(Adigitara) #1

witam dziś kupiłem głośniki creative inspire A500, i nie mam pojecia jak je ustawić, ponieważ jak ustawiam na 5.1 to grają mi 3 głośniki a 2 nic ... co robie nie tak, może potrzebuje jakiś sterowników czy coś?

Pozdrawiam, i dziękuje za wszystkie odpowiedzi i pomoc


(adam749) #2

Jaki masz system?? We właściwościach sterownika od audio ustaw na 5.1CH lub w Panelu sterowania > dźwięki, mowa i urządzenia audio > dźwięki i urządzenia audio > ustawienia głośników > zaawansowane > ustaw na 5.1 > ok


(me@djohnsc) #3

Wszystkie głośniki dobrze podłączone ??

Jaką masz kartę dźwiękową ?? Jak nie wiesz to pobierz program everest => http://dobreprogramy.pl/index.php?dz=2& ... ition+2.20

Sprawdź ustawienie: start => panel sterowania => dźwięki i urządzania audio => zaawansowane (w ramce ustawienia głośników) i czy masz ustawione głośniki systemu surround sound 5.1 i czy siła głosu głośników masz wszędzie na max.

I pogrzebaj w reszcie ustawień.


(P Moor) #4

Jeżeli podłączasz pod kartę muzyczną na płycie głównej to nie zawsze kolory na jackach pokrywają się z kolorami na karcie muzycznej.


(Adigitara) #5

windows vista wiec ten program nie bedzie działał


(me@djohnsc) #6

Będzie, powinien działać ja go zainstalowałem na laptopie z vistą i wszystko było ok


(Adigitara) #7

w dżwieku wykrło mi:

intel 82801GB ICH7


(me@djohnsc) #8

W ustawieniach sprawdź czy masz tak jak pisałem wyżej i jeszcze raz sprawdź czy wszystko dobrze podłączyłeś. I jakim programem próbujesz odtwarzać ? W każdym nie ma dźwięku we wszystkich głośnikach ?


(Adigitara) #9

w menadżerze głośników mam zaznaczny Głośniki opcjonalne:subufer

Głośniki pełni-zakresowe: przedni lewy i prawy, głośniki suround

mam jeszcze opcja

wypełnienie głośnika

Zamień wyjście centralny/subufer

włacz zarzadzanie basami

wszystkie opcje mam zaznaczone, moze mam ktores odznaczyć?