Pomoc komputer przy uruchamianiu sie resetuje (trojan?)


(system) #1

Problem wyglada nastepująco w momecie włączenia komputera ładuje się system windows i jest ten okran windowsowy co laduje i nagle po załadowaniu windowsa nie wchodzi na pulpit tylko pojawia sie niebieski ekran cos tam wyskakuje ze jakies bledy, tak szybko przechodzi że nie da sie dostrzec o co chodzi i komputer sie reseteuje i tak w kólko. gdy wlozylem plyte intalacyjną windowsa ( orginalną oczywscie) to zaladuje sie komputer i nie wiem co sie dzieje czy to jakies problemy w rejestrach czy jest usunieta jakas ścieżka. PROSZE O PILNĄ POMOC !

a tutaj daje skan rejestruj w HJT : http://www.wklejto.pl/14744


(Asterisk) #2

Zapoznaj się proszę z tą stroną i zmień tytuł na

konkretny. Inaczej temat poleci do śmietnika.

Nie wiem czy to widać, ale na forum używamy polskiej pisowni.

Proszę więc edytować własnego posta i usunąć błędy


(Apdjs) #3

Aby się dowiedzieć czego dotyczył Blue Screen (BSOD) zastosuj

Debugger Windows

Bub podczas ładowania windowsa jak wyskakuje Blue Screen to spróbuj go przytrzymać poprzez wciśniecie

klawisza Pause/Break i spisz kod błędu


(system) #4

tutaj raport skaneru z kasperskiego wynika ze mam trojany i chyba one wplywaja jak je usunac?

raport: http://www.wklejto.pl/14752

a co do tej pauzy przytrzymania nie da rady nie reaguje.


(Spandau) #5

Pobierz The Avenger zaznacz poniższy tekst

kopiujesz - klikasz na Paste Script from Clipboard - Execute - Potwierdzasz i zgadzasz się na restart klikając OK.

Po wykonaniu skasuj z dysku plik: C:\Avenger\backup.zip i wklej raport na forum C:\avenger.txt

Instrukcja obsługi programu http://cybertrash.pl/images/tata/Avenger/Avenger.html


(system) #6

w tym programie ktorym podales : Debugger Windows

ERROR: Symbol file could not be found. Defaulted to export symbols for ntdll.dll -

ntdll!KiFastSystemCallRet:

7c90eb94 c3 ret

tyle ze tam pisze w intrukcji tego programu ze usuwamy plik ktory powoduje problemy a to jest plik windowsa znajdujacy sie w windows/ system32

i co mam teraz zrobic?


(system) #7

raport z avanger: http://www.wklejto.pl/14760

dalem po tym co kazales w avangerze pozniej reset kompa i nadal sie botuje wkulko od nowa tylko z plyta windowsa zaladuje sie


(Spandau) #8

Pisz dokładnie że chodzi i windows debugger

Zobacz ten wątek %5C/viewtopic.php?f=2&t=262963&p=1749047

Avenger wszystko usunął

Na temat konsoli odzyskiwania windows poczytaj tutaj http://www.searchengines.pl/index.php?showtopic=14270


(system) #9

sluchaj zrobilem wszystko tak jak tu pisalo :

Wejdź do konsoli odzyskiwania (uruchamiasz komputer z płyty instalacyjnej windows - jak się zapyta po raz pierwszy, czy naprawiać, to wchodzisz: R=Napraw).

Wpisz MAP ARC

zapamiętaj pod, którą literą jest napęd CD (oznaczymy go jako X);

Wpisz:

copy X:\i386\ntdll.dll C:\Windows\system32

x-cdrom, c- dysk systemowy

Wpisujesz exit i włączasz ponownie komputer.

Skopiwolem ten plik w konsoli odzyskiwania pytal sie czy zastapic plik dalem tak uruchomilem ponownie i niestety NIE DZIALA NADAL !!

przy uruchomieniu komputera na nowo pauze daje ale nie dziala ale dostrzegam na tym niebieskim tle ze cos pisze zwiazanego z biosem.... tyle zdarzy sie zauwarzyc nie wiem czy to wazne?

a i przy okazji jak dalem w wyszukiwarce windows szukanie tego pliku to znalazl w windows\system 32

i w C:\WINDOWS\SoftwareDistribution\Download\85612d9569f9 moze trzeba go tez tam skopowiac?

a tutaj podaje calosc z Debugger Windows moze cos pominolem to co pokazal - http://www.wklejto.pl/14766 - a i dziwne jest to ze ten plik MiniDump mam na dysku c: odrazu i nazywa sie c:\acadminidump.dmp nie wiem czy to ma jakies znaczenie?

A CO DO KONSOLI ODZYSKIWANIA mam ja odrazu przy ladowaniu windowsa jak sie da przycisk na klawiaturze to staje i wtedy sie wybiera ladowanie konsoli lub windowsa wiec troche mialem latwiej wiec chyba nie musze zabardzo czytac o tej konsoli odzyskiwania :)?

a i pytanie mam bo poczytalem o konsoli odzyskiwania u mnie nie pyta sie o zadne haslo bo zadnego hasla do systemu nie mam to dobrze chyba tak ?

ostania rzecz to stalo sie dzisiaj jak wylonczylem komputer i wlonczylem po 2 dniach nie wylonczania komputera xd :slight_smile: nie wiem czy to ma jakis wplyw xd


(system) #10

spandaupol sluchaj zrobilem skan antyvirem jeszcze raz znowu tego troche znalazlo podaje raport z niego ( myslem ze juz usunolem wszystko :frowning: ? )

http://www.wklejto.pl/14781

zauwazylem ze są to prawie te same pliki co wczesniej.... czyzby wynikalo z tego ze przy kazdym uruchomieniu komputeru i tego bledu ktorego naprawic nie moge wkulko sie one ladują ? jak sobie z tym wszystkim poradzic?POMOCY


(system) #11

nie rozumiem tego wlonczylem skanowanie combofixem i usunol jakies tam rzeczy uruchomiol komputer ponowanie i zadzialal teraz !!

a to log z comboxia : http://www.wklejto.pl/14791


(Spandau) #12

Biorąc pod uwagę to co napisałeś na PW

Wyłącz przywracanie systemu na wszystkich dyskach. Instrukcja

Pobierz The Avenger zaznacz poniższy tekst

kopiujesz - klikasz na Paste Script from Clipboard - Execute - Potwierdzasz i zgadzasz się na restart klikając OK.

Po wykonaniu skasuj z dysku plik: C:\Avenger\backup.zip i wklej raport na forum C:\avenger.txt

Instrukcja obsługi programu http://cybertrash.pl/images/tata/Avenger/Avenger.html

usuń ręcznie folder C: \Qoobox oraz instalkę Combofix z dysku.

Przeczyść system oraz rejestr CCleaner

Przeskanuj ponownie obszar Mój komputer Kaspersky Online Scanner Uruchom pod IE daj raport na forum

Włącz przywracanie systemu na wszystkich dyskach


(system) #13

avangerem- usunolem to co napisales i wklejam raport : http://www.wklejto.pl/14834

tu jest problem w folderze = cytuje Po wykonaniu skasuj z dysku plik: C:\Avenger\backup.zip

niestety nie mam w tym folderze takiego pliku usunac caly folder z dysku c:\avenger ?

usunolem z dysku combofixa i folder jego na dysku c

przeczyscilem regcleaner

wlonczylem skan kasperskiego przez mozille bo internet explorer mi nie dziala nie wiem dlaczego- jak skonczy skanowac wkleje raport z kasperskiego

czy wlonczenie przywracania systemu jest konieczne bo wchodzi juz normalnie mi hmm?


(Spandau) #14

Wszystko się usunęło. Rozumie że wyłączyłeś przywracanie systemu na wszystkich dyskach to ważne.

Czekamy na raport :slight_smile:


(system) #15

problem jest w tym ze zrobilem to wszystko bez wlonczania funkcji przywracania systemu windows to zle ? musze powtorzyc wszystko od nowa?

bo nie bylo zaznaczony kwadracik kolo ktorego bylo napisane wyloncz przywracanie systemu windows wiec nic nie ruszalem i zrobilem to bez tego hmm?


(Spandau) #16

To nie najlepszy pomysł bo później się będziesz dziwił skąd znowu wzięły się wirusy w katalogu System Volume Information :slight_smile: , możesz wyłączyć w trakcie skanowania tę funkcję i nie włączaj aż zostaniesz o to poproszony


(system) #17

sluchaj bo troche nie kumam u mnie wyglada to tak

zaznaczyc ten kwadracik kolo ktorego to pisze czy nie zebym czasem zle nie zrobil rzuc okiem a skanowania kasperskim jeszcze nie wlonczylem wiec czekam na twoja odpowiedz i co dalej robic...


(Spandau) #18

Dokładnie zaznaczasz kwadracik przy Wyłącz przywracanie systemu na wszystkich dyskach i potwierdzasz OK. Nic się nie stanie :slight_smile:


(system) #19

wporzoadku juz robie i co dalej.... ? przy okazji sie zapytam na dysku c mam folder c\ avanger i w nim jakies rozne pierdoly mam usunac caly ten folder?

dalem to i z tego co rozumiem zaznacyzlem kwadracik zapytal sie cos tam zgodzilem sie cos tam komputer pomielil i tyle co teraz? i mam stan teraz na wszyskich dyskach ze wylonczone....


(Spandau) #20

Tak możesz usunąć ten folder.

To OK czekamy na raport ze skanowania. Jak skaner coś znajdzie to usuniemy i po tym włączysz ponownie przywracanie systemu