Pomoc przy arkuszu kalkulacyjnym


(stan55) #1

Proszę o pomoc przy konstrukcji arkusza w Excelu, co zrobić by wynik, tu za miesiąc Luty zmienił się dopiero po wpisaniu stanu końcowego za miesiąc Luty, teraz to brzydko wygląda

Rozliczenie za energię elektryczną

Miesiąc Najemca

Stan początkowy Stan końcowy Mnożnik Zużycie Cena netto Vat Wartość Vat Brutto

Lipiec 200 300 30 3000 2,00 zł 23% 1 380,00 zł 7 380,00 zł

Sierpień 300 400 30 3000 2,00 zł 23% 1 380,00 zł 7 380,00 zł

Wrzesień 400 500 30 3000 2,00 zł 23% 1 380,00 zł 7 380,00 zł

Październik 500 550 30 1500 2,00 zł 23% 690,00 zł 3 690,00 zł

Listopad 550 590 30 1200 2,00 zł 23% 552,00 zł 2 952,00 zł

Grudzień 590 620 30 900 2,00 zł 23% 414,00 zł 2 214,00 zł

Styczeń 620 690 30 2100 2,00 zł 23% 966,00 zł 5 166,00 zł

Luty 690 30 -20700 2,00 zł 23% -9 522,00 zł -50 922,00 zł

Marzec 0 30 0 2,00 zł 23% 0,00 zł 0,00 zł

Kwiecień 0 30 0 2,00 zł 23% 0,00 zł 0,00 zł

Maj 0 30 0 2,00 zł 23% 0,00 zł 0,00 zł

Czerwiec 0 30 0 2,00 zł 23% 0,00 zł 0,00 zł

Lipiec 0 30 0 2,00 zł 23% 0,00 zł 0,00 zł


(Pixel) #2

Musisz ustalić formułę dla danych komórek np coś w stylu, =JEŻELI((B29=0);"";(C29*D29)) -czyli jeżeli komórka B29 jest pusta nie pisz nic,jak coś w niej wpiszesz to ma wykonać następujące działanie.


(stan55) #3

niestety pokazuje błąd


(Pixel) #4

Jeżeli pokazuje błąd to źle coś wpisałeś,niestety nie widzę twojego arkusza więc nie jestem w stanie ci nic więcej pomóc.

Musisz próbować.Mogłeś wpisać nie ten nr komórek,pominąć nawias,itp,itd...

Jeżeli pokazuje błąd,to na pewno jest podpowiedź w czym rzecz.


(stan55) #5

=JEŻELI((D12=0);"";(D12-C12)*30), tak wpisałem nowa funkcje i klapa, czy w znaku cudzysłowu tez mam coś wpisać


(Pixel) #6

Zapomniałeś o nawiasie.

nie jestem pewien,ale wydaje mi się że powinien być po *30))

Sam za dużo nie umiem,bo się uczę Excela od tygodnia.

Próbuję ci pomóc na tyle ile potrafię.

Może ktoś bardziej obcykany się wtrąci ?


(stan55) #7

excel nie pozwala na podwójny nawias w tej formule

-- Dodane 08.07.2012 (N) 20:41 --

pilna sprawa a ja dalej w lesie


(Pixel) #8

Może nie w tym miejscu,próbowałeś =JEŻELI((D12=0);"";(D12-C12))*30)

Może tak =JEŻELI((D12=0);"";((D12-C12)*30))


(stan55) #9

niestety nic to nie daje

-- Dodane 08.07.2012 (N) 20:59 --

według mnie chodzi o formulę, jeżeli komórka d12 jest pusta to komórka f12 powinna wynosić zero, jeśli zaś komórka d12 jest większa od komórki c12 to powinien wyskoczyć wynik, tylko jak to zapisać by excel to łyknął

-- Dodane 08.07.2012 (N) 21:39 --

=JEŻELI(D13>=C13;(D13-C13)*30;0). po wielu próbach wreszcie trafiłem, może komuś się przyda