Pomoc w Patchu (roszerzenie)


(Mkocembka) #1

Witajcie!

Ostatnimi czasy chciałem zacząć grać w WoW'a na servie Andeeria. Wymaga patcha 2.43, więc ze strony http://www.wowwiki.com/Patch_mirrors ściągnąłem najpierw patcha 2.x->2.4.2 a potem 2.4.2->2.4.3. I teraz problem:

Patch 2.x->2.4.2 ma nieznane rozszerzenie. Wie ktoś czym to otworzyć? (Ściągałem torrentem).


(Kaka') #2

maxols ,

Rejestrując się na niniejszym forum zobowiązałeś się przestrzegać jego regulaminu. Niestety, w tym momencie łamiesz go nie tytułując poprawnie tematu. Proszę więc zapoznać się w pierwszej kolejności z całym regulaminem forum, a następnie używając przycisku zmien.gif

W przypadku zignorowania prośby temat poleci do śmietnika oraz mogą zostać wyciągnięte konsekwencje w postaci ostrzeżenia.