Pomoc w poszukiwaniu sterowników - port szeregowy pci


(Vanil) #1

Witam potrzebuje pomocy w poszukiwaniu sterowników, komputer świeżo po formacie, znalazłem stare stery na pendrive próbowałem instalować ale nie chce mi zainstalować sterowników od karty graficznej: nvidia geforce gtx460 której mi wgle nie znajduje nie wiem czemu, instalowałem sterowniki do płyty głównej, jedne chciało zainstalować innych nie, prosiłbym o pomoc w tym co jeszcze zainstalować, aby dało się zainstalować stery do karty graficznej i komputer działał tak jak powinien.

 

 

(Screeny w załącznikach)

Procesor: Klasy Core 2 Quad 2.6ghz

Ilosc rdzeni: 4

płyta główna gigabyte GA-EP45-DS3R

 

post-200850-0-66342000-1434566838_thumb.

post-200850-0-88958800-1434566843_thumb.


(system) #2

Do płyty głównej sterowniki Chipsetu: http://download.gigabyte.asia/FileList/Driver/mb_driver_chipset_intel.exe


(Kurp55) #3

Proponuję zresetowanie ustawień biosu. Najlepiej poprzez wyjęcie na kilka minut baterii która jest na płycie głównej. Przed tym odłącz komputer od zasilania.


(Vanil) #4

instalowałem już wcześniej i teraz jeszcze, zainstalowało pomyślnie ale sytuacja bez zmian :confused:

Liczę na dalszą pomoc i dziękuje za próby :slight_smile:

 

@up

Zaraz się za to wezmę


(JeyJey) #5

 

Zapomniałeś o wyciu do księżyca o północy.

 

Podaj sprzętowy identyfikator.


(Vanil) #6

panowie a dlaczego pokazuje mi ze mam 32bity, specjalnie robiłem formata żeby mieć 64, wybrałem architekture x86 podczas instalacji systemu win 7 i nadal jest te 32, może to coś przez to ?

 

 

@up dodaje id sprzetu w zalaczniku

post-200850-0-04755600-1434569518_thumb.

post-200850-0-27116700-1434569625_thumb.


(Kurp55) #7

Ponownie zainstalowałes system 32 bit. Architektura x86 właśnie oznacza system 32 bit.


(Vanil) #8

O jeju, robie formata jeszcze raz, mam nadzieje ze nie powtórzy się ten sam problem. Zaraz dam znać :slight_smile:


(Kurp55) #9

Jak zainstalujesz system 64 bit to zainstaluj sterowniki 64 bit.


(Vanil) #10

Panowie pobrałem wszystkie sterowniki dla windows 7 64bit które teraz już mam i nadal powtarza się ten sam błąd co wcześniej, w menadżerze urządzeń jest to samo a karty graficznej nie widzi, dodatkowo nie chce mi zainstalować jednego ze sterowników, co miałem też wczesniej, sterownik jest od: SATA RAID/AHCI

 

w załączniku błąd który wyskakuje

 

Może service pack na jakiś nowszy bo 1 jest, jak tak to na jaki ?

post-200850-0-01804600-1434573389_thumb.


(Kurp55) #11

(JeyJey) #12

 

http://www.manhattan-products.com/download/6753

 

PS. x86 = 32-bit, x64 (x86-64) = 64-bit


(Vanil) #13

Zainstalowałem to co podał użytkownik wyżej i podłączyłem karte od nowa i znikło mi to z menadżera urządzeń ale karty graficznej nadal nie widzi, jest to geforce gtx 460, screeny  w załącznikach, o co może chodzić i jak ją zainstalować? Dziękuje za dalszą pomoc

 

  1.  

post-200850-0-13133800-1434630724_thumb.

post-200850-0-65548300-1434630728_thumb.


(mrFreeze) #14

http://pl.download.nvidia.com/Windows/353.06/353.06-desktop-win8-win7-winvista-64bit-international-whql.exe


(Vanil) #15

Dobra panowie zainstalowałem sterowniki i karta działa, dziekuje za pomoc temat do zamknięcia.