Pomoc w wyborze zasilacza


(Zu Mi18) #1

Witam , dostałem gotowy komputer z allegro (no cóż jak już jest to przecież go nie wyrzucę przez okno) i mam do was wielką prośbę w wyborze zasilacza bo jak zapewne sie domyślacie w komputerze jest takie g***o jak AKYGA 550W . Najlepiej żebyy zasilacz miał wszystkie kable takie same jak mój żebym nie musiał żadnych przedłużek kupować itp . Kwota na zasilacz to do 200 zł (może być trochę powyżej )

Takie mam bebechy :

-Amd phenom II X4 840 3,20

-MSI 760gm-P33

  • 8GB ramu

  • WD 1TB

  • Grafika narazie MSI 520 GT ale chce kupić Gigabyte AMD Radeona HD6770 lub coś podobnego dlatego chce żeby ten zasilacz spokojnie takie coś "ogarnął"

-monitor 23" led (tak podaję może ma znaczenie)

Proszę was głównie o linki z allegro albo jakieś konkretne marki wraz z napięciem bo ja jestem zielony jeśli chodzi o zasilacze ale udało mi sie wyszukac bardzo szybko ze Akyga to złom :]


(FranTic_69) #2

http://allegro.pl/zasilacz-aerocool-str ... 74443.html

Powinien ogarnąć.


(Zu Mi18) #3

a co sądzicie o tym ? złom czy warto kupić http://allegro.pl/coolermaster-extreme- ... 30936.html ?


(Daromicia) #4

W zupełności wystarczające:

http://allegro.pl/zasilacz-tacens-radix ... 73126.html

http://allegro.pl/ocz-modxstream-pro-50 ... 80529.html

A te z dużym zapasem:

http://allegro.pl/zasilacz-tacens-radix ... 74085.html

http://allegro.pl/ocz-modxstream-pro-60 ... 64349.html

Moim zdanie do konfiguracji którą podałeś jeśli nie zależy ci na odpinanych przewodach to Tacens 550 tu link do sklepu z najtańszym - http://www.net-s.pl/index.php?id=3&c=31 ... BRONZE&w=c


(Zu Mi18) #5

dzięki wielkie za pomoc , podłączył bym pod tą Akyge tą grafikę którą chce kupić ale się boję że się wszystko spali :smiley:


(mozilla007) #6

Te Akygi to mi płytę spaliły, a więc lepiej uważać.


(Zu Mi18) #7

słyszałem coś o tym "zasilaczu" dlatego sie boję i wole kupić jakiś markowy ....poza tym chyba on albo karta graficzna zaczyna mi sie sypać bo co jakiś czas gaśnie mi monitor i wyskakuję ze sterownik obrazu przestał działac ale odzyskał sprawność a w mozilli ginie czcionka :confused: