Pomocy - Brak dźwięku w głośnikach


(Huzar11) #1

Witam

Posiadam komputer stacjonarny:

Płyta główna - Asus P7H55-M LX SI ( http://www.komputronik.pl/index.php/pro ... LX_SI.html)

Karta dźwiękowa - Creative Sound Blaster X-Fi Xtreme

( http://www.komputronik.pl/index.php/pro ... ress_.html).

Karta graficzna z wyjściem HDMI - Radeon 5450 MSI 1GB DDR3

( http://www.komputronik.pl/index.php/sea ... ategory/1/).

Rolę monitora spełnia telewizor LED - Samsung UE32C6500

( http://www.komputronik.pl/index.php/sea ... ategory/1/).

który jest połączony przewodem HDMI z wyjściem karty graficznej (jeden jedyny przewód, który łączy komputer z telewizorem).

W serwisie gdzie składano komputer wgrano system Windows 7 w celu sprawdzenia czy wszystko jest w porządku. No i było OK., piękny obraz, super dźwięk w głośnikach telewizora !

W domu zrobiłem formata, partycje, zainstalowałem Windows XP (bo lubię ten system), zainstalowałem wszystkie sterowniki. Wszystko działa, ale nie ma dźwięku w głośnikach TV. Podłączyłem słuchawki do karty dźwiękowej - dźwięk jest (karta generuje dźwięk).

Czemu nie ma dźwięku w głośnikach TV ??? (a wcześniej był, gdy był system Windows 7)

Mam pytania:

  1. Czy brak dźwięku jest spowodowany zainstalowaniem innego systemu operacyjnego (starszego) ?

  2. Może trzeba coś skonfigurować, wgrać w Windows XP (dodatkowy sterownik itp) ?

  3. Czy można w jakiś inny sposób uzyskać dźwięk na TV ? co do czego podłączyć (Telewizor ma bardzo dużo złączy: jack, RCA itp.).

  4. Jak to się technicznie odbywało przy systemie Windows 7, że dźwięk wychodził z karty graficznej !!

Proszę o pomoc

z góry dzięki