Pomocy brak urządzen audio


(Diablo500) #1

niestety niema na moim kompie nowym sterowników do karty dźwiekowej pisze brak urządzen audio i pci device ma trójkąt a na płytkach dołączonych do kompa niema sterów pomocy jak bedzie trzeba jakies informacje o kompie to piszcie to sprawdze w everlascie ;s

-- Dodane 11.07.2009 (So) 9:32 --

System operacyjny Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)

Komputer:

System operacyjny Microsoft Windows XP Professional

Dodatek service pack systemu operacyjnego Dodatek Service Pack 3

DirectX 4.09.00.0904 (DirectX 9.0c)

Nazwa komputera WINDOWSMX7F

Nazwa użytkownika User

Płyta główna:

Typ procesora Intel Pentium III Xeon, 2500 MHz (9.5 x 263)

Nazwa płyty głównej Nieznane

Mikroukład płyty głównej Nieznane

Pamięć fizyczna 2048 MB

Typ BIOS'u AMI (02/10/09)

Port komunikacyjny Port komunikacyjny (COM1)

Port komunikacyjny Port drukarki ECP (LPT1)

Ekran:

Karta wideo ASUS EAH3650 Series (1024 MB)

Karta wideo ASUS EAH3650 Series (1024 MB)

Monitor Monitor Plug and Play NoDB

Multimedia:

Karta dźwiękowa Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

Magazyn:

Kontroler IDE Intel® 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF

Kontroler IDE Intel® 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller - 27C0

Dysk fizyczny WDC WD3200AAKS-00G3A0 (298 GB, IDE)

Dysk fizyczny Generic USB SD Reader USB Device

Dysk fizyczny Generic USB MS Reader USB Device

Dysk fizyczny Generic USB SM Reader USB Device

Dysk fizyczny Generic USB CF Reader USB Device

Dysk fizyczny Ut165 USB2FlashStorage USB Device (1921 MB, USB)

Napęd dysków optycznych HL-DT-ST DVDRAM GH22LS40

Status dysków SMART OK

Płyta głowna ASRock G31M-S/iG31/DDR2/VGA/PCI-E/S.775


(hevet) #2

Sterowniki ftp://europe.asrock.com/drivers/Intel/A ... G31M-S.rar


(Roman Atka) #3

http://www.eprogramy.net/eprogramy/program/8976 Pobierz i zainstaluj te sterowniki


(Diablo500) #4

dobra sprawdzilem tym programem pisze:

Intel P35/G33/G31

Intel 82801GB(ICH7/R)

winbond W83627EHF


(Roman Atka) #5

Pobierz sterowniki z tych linków co podaliśmy i zainstaluj!


(Diablo500) #6

już instaluje!A w biosie HD audio jak ma być nastawione>?


(Roman Atka) #7

Zostaw tak jak jest.


(Diablo500) #8

zainstalowalem romiego i nic.Jak włączam komp pisze PCi device i ze trzeba zainstalowac oprogramowanie miscrosoft UAA Bus Driver for High definition Audio brakuje chyba Hdaudbus.sys


(hevet) #9

Podałem Ci oficjalne sterowniki ze strony producenta, w nich jest właśnie ta poprawka, której nie masz i przez to instalacja się nie powiodła. Rób jak uważasz.


(Diablo500) #10

mam teraz inny problem wzielem sciagnelem ten hddahd.sys cos takiego i dziala tera tylko że mam echo co robić? :?


(hevet) #11

Spróbuj tych sterowników co ja podałem, tylko przed ich instalacją usuń poprzednie sterowniki.


(Diablo500) #12

sorry romi twój działał a helveta nie ;D można zamknąć temat :d


(JNJN) #13

Nie krzycz,opcja EDYTUJ i popraw.JNJN