Pomocy Diablo 2 LoD


(Hjehje) #1

Witam!

Otorz chce sie wejsc na BN to pisze "Łączenie z najszybszym serverem" a po chwili wyskakuje

"Jesli korzystaz z modemu to przed polaczeniem z Battle.Net musisz najpierw polaczyc sie z dostawca uslug internetowych. W celu uzyskania dalszych informacji prosze odwiedzic strone ...."

Zablokowali mi konto czy co ? bo jakies 30 minut temu normalnie gralem ... a teraz lipa .... :(((

i jest wybierz bramke a chyba bylo ze kraine sie wybiera .. i to dziwne .. bo zawsze tam bylo Europa Azja itp .. a teraz INTRANET:0.0.0.0 i jakies inne dziwne ip


(Magik) #2

Co do punktu pierwszego, to zwykły brak połączenia z Battlenet. Poprostu Blizzard znowu się bawi i coś majstruje. Ostatnio zdarza się to dosyć często. Jeśli zablokowaliby ci konto, to miałbyś stosowny komunikat.

Co do problemu drugiego, to faktycznie to dziwne. Ale tak się głupio zapytam : nie kliknąłeś przypadkiem tej drugiej opcji gry w sieci ??


(Hjehje) #3

Nie no tak glupi to chyba nie jestem :stuck_out_tongue: Ale ....

Zrobilem reinstalke ... zadzialalo. Gram sobie gram i nagle kraina odlaczona i tak juz pol dnia jest ... nie wiem co sie dzieje ... na ogol tralo to chwile a nie 7h ... :expressionless:

Chyba wiem co jest nie tak .... mam siec LAN i admin mogl mi zablokowac porty dlatego nie moge sie polaczyc ... eh .. :((


(Del15piero) #4

NO to musisz z mnim porozmawiać raczej do gry powinien odblokować je


(Dawid Tworzy) #5

to nie przez admina...poprostu blizzard kombinuje ..a z reszta .....wszystko kiedys zginie...