POMOCY Mam Problem Z Płytą Główną MSI K8N Problem z SATA


(Krystiannn2001) #1

Jak w temacie mam problem z płytą główną MSI K8N Neo3 w biosie nie mogę znaleźć mojego dysku twardego ani dysk nie pojawia się przy instalacji systemu :frowning: . Pliss pomóżcie z góry dzięki :smiley:


(falcon89) #2

Przywróć domyślne ustawienia bios.

Czy dysk działa w innym komputerze?


(norbi.trz) #3

Wejdz na tą strone i pobierz Live Update jest to program do aktualizacji Biosu i sterowników firmy MSI sam posiadam płytę główną tej firmy http://pl.msi.com/service/download/. Spróbuj moze to ci pomoże .


(Krystiannn2001) #4

Wiecie co dysk działa na innym komputerze a bios resetowałem a propo live update to jak mam go użyć bez systemu ? :frowning:


(falcon89) #5

Dysk SATA czy ATA?

Czy nie jest wyłączony kontroler (ata/sata) w biosie?

Zmień kabel/taśmę?

Czy możesz wyczuć że dysk działa (wibracje, dźwięk)?


(norbi.trz) #6

U to musisz pobawić się z podłączeniem dysku do płyty ja kolega pisze może taśma gdzieś uszkodzona .


(SilberPunkt) #7

Ustaw dysk do pracy w standardzie SATA-I (1,5Gbit/s) bo Twoja płyta tylko taki standard obsługuje. Jak to zrobić? Poszukaj w necie manuala do dysku albo podaj producenta i model.

:roll:


(Krystiannn2001) #8

Cz założyć zworkę z tyłu dysku bo tam mam oznaczenia propo prędkości ?


(SilberPunkt) #9

Nie jestem wróżką - nie wiem jaki to dysk, bo nie podałeś.

Bardzo prawdopodobne, że za pomocą zworki.

:roll:


(Krystiannn2001) #10

Dysk to Seagate Barracuda 7200. 10


(SilberPunkt) #11

Jeśli model Twojego dysk jest wymieniony na początku tego manuala: http://www.seagate.com/support/disc/man ... 02371a.pdf to na 42 stronie masz rysunek jak ustawić dysk do pracy w SATA-I (1,5Gbit/s).

:roll:


(Krystiannn2001) #12

Ustawiłem tak i nie działa :frowning:


(SilberPunkt) #13

Jaką masz wersję BIOSu?

:roll:


(Krystiannn2001) #14

Award BIOS 1.7 2006-04-14


(SilberPunkt) #15

BIOS masz najnowszy. Spróbuj jeszcze raz, spokojnie wykonać te czynności:

  • reset BIOSu - wyjmij baterię na kilkanaście sekund;

  • sprawdź, czy dobrze założyłeś zworkę na dysk i czy zworka jest sprawna;

  • spróbuj podłączyć dysk do każdego z czterech portów SATA na płycie;

  • zmień kabel SATA na nowy albo w 100% sprawny;

  • sprawdź inny dysk SATA - jeśli też nie zadziała to prawdopodobnie masz uszkodzony kontroler SATA na płycie.

:roll:


(Krystiannn2001) #16

Znalazłem na stronie MSI sterowniki SATA ale nie mam dyskietki wiec wgralem je na pendrive i jak bootowalem z niego to pokazuje nieprawidlowy dysk

-- Dodane 04.04.2013 (Cz) 12:16 --

Na stronie MSI znalazłem sterowniki SATA ale nie mam dyskietki więc wgrałem je na pendriva i pokazuje nieprawidłowy dysk


(Agatonster) #17

EnderIcePL ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(SilberPunkt) #18

Sterownik nie sprawi, że dysk pojawi się w BIOSie. Najpierw BIOS musi prawidłowo wykryć dysk - bez tego dalsze kroki są bezcelowe. Poza tym, takiego sterownika nie zainstalujesz wrzucając go na pendrive. Możesz to zrobić albo za pomocą napędu FDD albo poprzez zintegrowanie sterownika z płytką instalacyjną.

:roll:


(Krystiannn2001) #19

Wiem ale upewniałem się.Tylko ten komunikat o błędzie dysku był napisany po polsku (oczywiście bez polskich znaków) dlatego czuję się trochę zirytowany. :expressionless:

-- Dodane 04.04.2013 (Cz) 16:45 --

A tak wgl mam problem na tej samej płycie z audio nawet po zainstalowaniu sterowników nie działa. Mam tej płyty dość :evil:


(SilberPunkt) #20

O jakim komunikacie błędu piszesz?

Sprawdź czy płyta nie po popuchniętych kondensatorów - jeśli ma to może to być przyczyną jej wadliwego działania.

:roll: