Pomocy ! Problem z BOOTMGR


(Riteriu) #1

> Witam , rozpocząłem ten wątek od nowa ponieważ , stosuje się do poleceni jesli chodzi o BOOTMGR i nic nie pomaga wiec opisze co mi sie stało z kompem , może ktoś mi pomoże ! Mam Lenovo IdeaPad Y530 , jak wiadomo on w sobie program VeriFace , stosowałem ten program az w pewnym pewnego razu nie otworzyl mi kompa , podał ze hasło jest złe , wiec właczylem przywracanie systemu OneKey Recovery 6.0 i tu sie zaczęły kolejne schody , 12godzin inicjalizował mi nawet nie ruszył programu , wiec sie ... wiadomo co i odłączyłem mu baterię . Włączyłem kompa i na pulpicie pojawiło się :

Brak BOOTMGR

Naciśnij Ctrl+Alt+Del aby zresetować

Robiłem to wiele razy i nic , nie reaguję . Wyczytałem na innych forach ze mam ściągnąć Windows Vista Recovery 32 i 64 , przepalić na płytę włożyć do kompa zrestartować i program ruszy ! Ale tu nic słyszę ze płyta chodzi i nic nie działa , komp nie reaguję na nic !

> Proszę o POMOC , co mam robić ?


(Jar72) #2

sprawdź czy nie powinieneś przestawic w biosie na bootowanie z cd jak odpalasz ta płytkę. sprawdź instrukcje używania tej płytki :smiley:


(Qba Lukaszczyk) #3

Na pulpicie czy na ekranie? To duża różnica.


(Gerrard845) #4

Powiedz jakiej firmy masz BIOS?


(Riteriu) #5

na ekranie ! jeśli chodzi o BIOS to nie wiem ! ale pewnie wystarczy sprawdzić Lenovo i ten model! Po drugie jestem chwilowo daleko od domu i sam muszę sobie z tym poradzić a informatyk ze mnie :slight_smile: ach h...

-- Dodane 11.06.2010 (Pt) 17:08 --

potrzebny mi jest instruktarz ! czytałem instrukcję , wciskam F8 nic próbuje wywołać shift+ F10 i nic nie reaguje


(Gerrard845) #6

Podczas startu kompa wciskaj DEL az wejdziesz do BIOSU.Pozniej ustaw by płyta startowala pierwsza.szukaj w biosie Boot priority albo cos takiego i ustawaisz by CD/DVD ROM był na pierwszej pozycji.Wkladzasz plytke z Windows 7/Vista zalezy co masz i jak wyskoczy napis nacisnij dowolny klawisz bla bla bla to wcisnij co kolwiek.poczekaj chwile jak wyskoczy okno instalacji windows nacisnij zaisntaluj teraz a w nastepny oknie napraw komputer.czekasz chiwle wybierasz system i klikasz dalej.i klikasz narzedzie do naprawy systemu podczas uruchamiania.czekasz chwile pozniej klikasz uruchom ponownie i powinno byc cacy.


(Riteriu) #7

Gerrard845 wciskam delete i nic nie reaguje ! jak jeszcze można dostać sie do BIOSU ?

-- Dodane 11.06.2010 (Pt) 17:28 --

jeszcze jedno jak wkładam płytę z to słychać ze ona pracuje ale nie rozpoczyna pracy, nie otwiera sie !


(Gerrard845) #8

nie pracuje bo nie ma ustawionego bootowania.moze wc isnij F12 i wyskoczy ci okkno z Bootowaniem.


(Riteriu) #9

ok działa F12 wyskoczyło mi :

Pleas select boot

SATA: Hitachi ht....

USB Hotplug FDD

SATA: HL-DT-ST DVDRAM TO MAM WYBRAC ?

MBA v10.7.5 sLOT0200

Enter Setup

-- Dodane 11.06.2010 (Pt) 17:41 --

acha jaką mam płytę włożyć Vista czy płyta z programem vista recovery


(Gerrard845) #10

najlepiej plyte z vista


(Riteriu) #11

ok WIELKIE DZIĘKI ZA POMOC ! Acha czyli jak zainstaluję windows to powinno wszystko grac ? Pozdrawiam


(Gerrard845) #12

NIEEE źle ci powiedzial wybaaaaaaaacz.Na poczatku wyskakuje wybór języka klikasz dalej i pod tym zainmstaluj teraz jest NAPRAW Komputer.Sory za pomylke


(Riteriu) #13

ale ja już zainstalowałem i działa ! więc chyba dobrze ? teraz instaluje wszystkie programy potrzebne do lenovo ! a co moze sie stacz przy uruchomnieniu kompa znowu sie pojawi brak BOOTMGR ? a teraz jak zainstalowałem to moge jakoś to naprawic ?


(Gerrard845) #14

nie.jak instalowałeś to formatowałeś coś czy nie?


(Riteriu) #15

Wydaje mi się ze ja skasowałem system wiec musiałem wgrać od nowa , teraz wszystko działa jak na razie ! Pisałem ze robilem przywracanie systemu ale zapomialem ze nie mam kopi zapasowej wiec pewnie usuneło mi program a pozniej nie miało skad wgrac od nowa ! Dla tego pojawialo sie brak BOOTMGR ! Mam nadzieje ze bedzie dzialalo ! Jak by co sie odezwę i jeszcze raz WIELKIE DZIĘKI !


(Gerrard845) #16

Tak tylko jak bym sie nie pomylil to bys nie tracil czasu.Radze ci jezeli masz 1 partycje to zrob druga i przenies wszystkie wanz epliki ( dokumenty muzyka itp.) na ten drugi dysk . zrob to co wczesniej czyliz ainstaluj windows'a ale jak bedzie wybieral partycje przy instalowaniu to zaznacz C: (tam gdzie masz system zapewne) i kliknij Zaawansowane i kliknij formatuj i jak ci sie sformatuje to kliknij dalej i normlanie instaluj.bedzie mial pewnosc ze nie bedize zadbych bledow bo poprostu wyczyscisz caly system. pozdro :wink:

-- Dodane 11.06.2010 (Pt) 18:56 --

Tak tylko jak bym sie nie pomylil to bys nie tracil czasu.Radze ci jezeli masz 1 partycje to zrob druga i przenies wszystkie wanz epliki ( dokumenty muzyka itp.) na ten drugi dysk . zrob to co wczesniej czyliz ainstaluj windows'a ale jak bedzie wybieral partycje przy instalowaniu to zaznacz C: (tam gdzie masz system zapewne) i kliknij Zaawansowane i kliknij formatuj i jak ci sie sformatuje to kliknij dalej i normlanie instaluj.bedzie mial pewnosc ze nie bedize zadbych bledow bo poprostu wyczyscisz caly system. pozdro :wink:


(Riteriu) #17

Jest jedna dziwna rzecz pojawił się dysk E jako widoczny poprzednio był ale jako systemowy , no i w tym dysku sa: boot, EFI, Factory, OneKey Recovery itp> Nigry czegoś takiego nie miałem !


(Gerrard845) #18

pojawiła się bo nie masz oryginalnej plytky z fabryki lenovo.zawsze jest tak po reinstalacji systemu.radze ci sformatowac C: a wczesniej skopiiowac wazne dane


(Riteriu) #19

ok zrobię tak ! DZIĘKI