POMOCY ! rdriv.sys i lol.exe


(Sadam6969) #1

Prosze pomozcie mi, wiem ze temat tego pliku byl juz poruszany na forum ale zadna z tamtych rad mi nie pomogla, poza tym nie dosc ze co chwila mi sie tworzy ten pier... plik rdriv.sys w system32 to jeszcze dodakoto co jakis czas dla odmiany pojawi sie jakis dziad lol.exe :expressionless: cosz to kurde jest :/. Juz jestem u kresu wytrzymalosci, bardzo prosze o pomoc, dodatkowo przed pojawieniem sie komunikatu o zainfekowanym pliku przez ktorka chwile pojawia sie takie okienko---->

wirusgp6.th.jpg

oto moj log:


(Hashi) #2

U偶yj na pocz膮tek jakiego艣 AntiSpyWare.

Np. to:

http://www.dobreprogramy.pl/index.php?dz=2&id=1805&t=82


(Joan Sunshine) #3

Wchodzisz w Start --> uruchom --> services.msc --> zatrzymaj i wy艂膮cz us艂uge Java development Services

usun plik w trybie awaryjnym i wpisy w hijacku

daj nowe logi hijack + SilentRunners, podaj 艣cie偶ki dost臋pu do tych plik贸w.

Skan AVG AntySpyware 7.5 po update, wklej raport.

Obejmij prosz臋 logi w tagi QUOTE lub CODE > u偶yj przycisku icon_edit.gif


(Sadam6969) #4

Zrobilem jak mi poradziliscie, Dzieki! !!



na koniec nie bardzo wiem co miales na mysli piszac "podaj scie偶ki dost臋pu do tych plik贸w" czy mam podac linki do hijacka i silenta ?? bo jakos nie zalapalem o co biega :stuck_out_tongue:

P.S. wlasnie skonczylem scana AVG i wyglada na to ze plik "logins32.exe" jakims cudem pozostal ale nie wiem jakim usunolem go ! Oto raport


(Joan Sunshine) #5

Otw贸rz notatnik i wklej w nim to:

Plik -> zapisz jako -> zmie艅 rozszerzenie na wszystkie pliki -> zapisz pod nazw膮 FIX.REG

Odpal plik FIX.REG i potwierd藕 dodanie do rejestru i reset kompa :slight_smile:

a chodzi艂o mi o 艣cie偶ki do plik贸w wskazanych w temacie


(Sadam6969) #6

ok zrobie tak jak napisales, jezeli chodzi o pliki to "rdriv.sys" pojawial sie w C:\WINDOWS\system32\rdriv.sys a "lol.exe" pojawial sie w C:\WINDOWS\system32\lol.exe (o ile dobrze pamietam) bo pojawial sie niezbyt czesto zazwyczaj jak klikalem po 20 - 30 razy usun "rdriv.sys", nie zdarzalo sie to czesto wylko w przyplywie furi :stuck_out_tongue:

Z艂膮czono Posta : 09.05.2007 (Sro) 12:26

sory za 2 posta ale chcialem zeby to zostalo zobaczone. Wyglada na to ze fix.reg nie zadzialal tak jak trzeba, bo teraz jak zalanczam cpu, to po jakis 20 min nic nie moge zrobic, tzn klikan na expolera nic, otwieram moj komuter nic, naciskam start - uruchom ponownie nic, i tak ze wszystkim, probowalem przywracani systemu w awaryjnym, ale pisze mi notorycznie ze sie nie powiodlo :/. Jak ktos wie co zrobic to prosze o pomoc.

na wszelki wypadek daje loga: