POMOCY! Zacinanie obrazu i dźwięku na youtube


(bartex9) #1

Mam problem. Kiedy oglądam jakiś filmik np. na youtube, to w pewnym momencie dźwięk przestaje grać i po paru sekundach zacina się też obraz. Wcześniej jednak, wszystko odtwarza się dobrze. Korzystam z Opery ale w Internet Explorerze też jest tak samo. Mam Adobe Flash Player 9. Próbowałem go odinstalować i zainstalować ponownie jednak nic to nie dało. Po za tym wszystkie dźwięki w Windows odtwarzają się poprawnie (mam Windows Vista). Problem nie zawsze występuje. Czasami (przeważnie w krótkich filmach) wszystko jest ok. Jest to bardzo denerwujące. Macie może jakieś rady?


(Szynaw) #2

Możliwe, że jest to po prostu wina zbyt wolnego łącza internetowego, tym bardziej, że jak napisałeś - problem nie zawsze występuje. Jeśli natrafisz na jakiś film, z którym będziesz miał problemy to spróbuj go pobrać na dysk przy użyciu jakiegoś programu np. save2pc lub strony internetowej np. http://downtube.eu/. Po pobraniu odtwórz go przy pomocy dowolnego odtwarzacza i sprawdź, czy wszystko działa dobrze. :slight_smile:


(bartex9) #3

Moje łącze to 1MB i wątpie żeby to było to. Na pasku przewijania mimo, że widać że filmik się załadował do końca to się zacina.


(Błażej69) #4

Prawdopodobnie wina łącza.Jak włączysz filmik wciśnij pauzę i odczekaj chwilkę aż się załaduje i powinno być dobrze.

Wskaźnik ładowania jest na pasku pod filmikiem


(Longhorn2009) #5

bartex9 , zainstaluj najnowsze kodeki ffdshow i sprawdź czy dalej to samo.


(bartex9) #6

Niestety to samo. Macie inne pomysły?